HILFE - wielange dauert es, bis das PowerBook den Akku zu laden beginnt?

?

wielange braucht euer book, bis es bei einem leeren akku zu laden beginnt?

  1. 1-5 sec

    18 Stimme(n)
    85,7%
  2. 6-10 sec

    2 Stimme(n)
    9,5%
  3. 11-20 sec

    0 Stimme(n)
    0,0%
  4. > 20sec

    0 Stimme(n)
    0,0%
  5. immer verschieden (könnt ihr das erklären?)

    1 Stimme(n)
    4,8%
  1. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    ahoi und guten abend an die community!

    hatte in den vergangenen tagen große probleme mit meinem akku (pb 15" von 09/2004 - nicht innerhalb der rückrufaktion)
    hier die zugehörige story:

    http://www.macuser.de/forum/showthread.php?t=61704

    nun hat apple mir einen neuen akku im austausch zugesandt

    http://www.macuser.de/forum/showthread.php?t=61966

    habe ihn gestern, nach dem tausch einige minuten auf der (von apple durchgeführten) grundladung von etwa 45% betrieben und dann das netzgerät angesteckt.
    der vorgängerakku hat das netzgerät als ladegerät quasi ignoriert - es erschien das steckersymbol im akku (menüleiste) nur geladen wurde er nicht
    (genaue schilderungen siehe obigen link)

    nun habe ich den neuen akku über nacht aufgeladen und ihn gerade kalibriert. also vollkommen leerlaufen lassen, bis das pb in den ruhezustand fällt.
    nun meine frage:

    wielange dauert es bei euch, bis ein leerer akku vom pb als leer erkannt wird (also: pb wird auf akku betrieben bis es in den ruhezustand fällt, dann wird das ladegerät angesteckt)

    hatte gerade nämlich schon meine ersten bedenken, ob es wirklich am akku gelegen hat:
    als ich das ladegerät gerade angesteckt habe ist die led sofort auf bernsteinfarben (orange) gesprungen
    (das ist prima, hat nämlich beim vorgänger akku nicht funktioniert - auch bei 0% ist der ring munter grün geblieben)

    dann schalte ich das pb (das sich ja im ruhezustand befand) wieder ein und zack - springt die led af grün :( dachte schon der es liegt am akku, aber nun erschien das blitzsymbol (ladend) im akku (menüleiste)

    1. warum springt die led zwischenzeitlich auf grün?
    2. ist das bei euch auch so?
    3. wielange dauert es bei euch, bis das book das ladegerät erkennt und den akku zu laden beginnt...

    sorry für die vielen fragen - würde nur gerne das problem einkreisen können - wenn es auch im moment zu funktionieren scheint :) :) :)

    für eure hilfe bereits im voraus meinen riesen dank,
    gruß
    w
     
    wonder, 04.12.2004
  2. Konrad

    KonradMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    86
    Zustimmungen:
    0
    Hi,

    Zu 1. und 2.: Ist bei mir genauso. Warum?? Egal, so lange er lädt…
     
    Konrad, 04.12.2004
  3. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    prima!

    wollte nur troubleshooting betreiben - habe doch gerade einen ersatzakku bekommen und will nun gleich testen ob es nun am akku oder an einem anderen teil liegt

    gruß
    w
     
    wonder, 04.12.2004
  4. rainmaker

    rainmakerMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    284
    Zustimmungen:
    0
    Hallo bei mir ist das auch manchmal so, dass wenn ich das netzteil anschließe nicht der akku geladen wird sonder nur das steckersymbol erscheint, obwohl er den akku laden könnte. der grund dafür ist mir noch nicht ersichtlich aber scheint wohl einfach so zu sein. vielleicht ist das ja zum schutz des akkus, damit man nicht immer ein bißchen akku verbraucht und dann wieder ein bißchen aufläd... naja wie gesagt, ich kann es mir nicht erklären.
     
    rainmaker, 05.12.2004
  5. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    das ist (leider) nicht so geplant... habe mit apple telefoniert.
    wenn das steckersmbol längere zeit erscheint, obwohl der ladestand des akkus <95% dann stimmt irgendetwas nicht.
    ggf. mal pmu reset ausführen

    zwischen 95 und 100% lädt der akku nicht, das ist eine, wie schon von dir vermutete, akkuschutz routine

    http://docs.info.apple.com/article.html?artnum=88344-de

    gruß
    w
     
    wonder, 05.12.2004
  6. rainmaker

    rainmakerMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    284
    Zustimmungen:
    0
    Gut zu wissen, ich werde mal darauf achten... drumm
     
    rainmaker, 05.12.2004
  7. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Was hast Du denn noch so am PowerBook hängen? Wenn Du viele BusPowered Geräte dran hast reicht evtl. der Strom nur für eine Erhaltungsladung und zur Speisung der Geräte. Habe das manchmal an meinen Thinkpad. Habe mir dort ein Y-Kabel gebaut, um meine externe 3,5" Platte über das selbe Netzteil zu betreiben. Wenn viel los ist steigt der Strombedarf vom Thinkpad UND der Platte und das Netzteil lädt nicht mehr, manchmal entlädt es den Akku des NBs sogar.
     
    sgmelin, 05.12.2004
  8. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    nichts - eine logi usb maus :rolleyes:
     
    wonder, 05.12.2004
  9. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Oh ja. Die zieht ne Menge :) Nein. Vielleicht machst Du mal einen PMU Reset. Falls es dann noch nicht geht, ist evtl. die Logik defekt. Einschicken hilft dann.
     
    sgmelin, 05.12.2004
  10. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    habe den neuen akku nun zwei tage in betrieb und es scheint, dass das problem tatsächlich nicht mehr auftritt - dann wäre alles im lot

    wenn das mainboard hin wäre, das wäre ja der hammer - scheint aber irgendwie keine ausnahme zu sein... :rolleyes:
     
    wonder, 05.12.2004
Die Seite wird geladen...
Ähnliche Themen - HILFE wielange dauert
  1. Violpeter
    Antworten:
    19
    Aufrufe:
    270
  2. heckmeck2000
    Antworten:
    90
    Aufrufe:
    1.537
  3. ebru
    Antworten:
    9
    Aufrufe:
    247
  4. Crunchips
    Antworten:
    13
    Aufrufe:
    428
    Crunchips
    02.07.2017
  5. Huhn
    Antworten:
    5
    Aufrufe:
    924