Hilfe! Testversion von Photoshop CS funktioniert nicht mehr

metty

Mitglied
Thread Starter
Mitglied seit
16.11.2004
Beiträge
200
Hallo Forum,

ich hab auf meinem neuen iMAC die Testversion von Photoshop CS installiert. Ich habe 1 Tag später an meinen Systemeinstellungen (Datum&Uhrzeit) rumgespielt (Timeserver ausgewählt usw.) Nur startet jetzt die Testversion nicht mehr.
Ist zwar irgendwie verständlich, denn Photoshop denkt jetzt, ich hätte versucht die 30 Tage zu umgehen und sperrt mir jetzt den Zugriff bzw. das Program. Ich wollte eigentlich diesen Testzeitraum gar nicht umgehen oder verlängern oder sonst was, denn ich werde mir sehr bald Photoshop kaufen. Bis ich es zugeschickt bekomme, hätte ich gern die Testversion weiter genutzt. Gibts da eine Möglichkeit diese Testversion zu überzeugen, das sie wieder laufen soll? Also die restlichen 25 Tage die ich noch habe? Programm löschen und Neuinstallieren hat nix gebracht.

Danke für eure Hilfe.
 
Zuletzt bearbeitet:

Ogilvy

Mitglied
Mitglied seit
26.02.2004
Beiträge
2.185
metty schrieb:
Hallo Forum,

ich hab auf meinem neuen iMAC die Testversion von Photoshop CS installiert. Ich habe 1 Tag später an meinen Systemeinstellungen (Datum&Uhrzeit) rumgespielt (Timeserver ausgewählt usw.) Nur startet jetzt die Testversion nicht mehr.
Ist zwar irgendwie verständlich, denn Photoshop denkt jetzt, ich hätte versucht die 30 Tage zu umgehen und sperrt mir jetzt den Zugriff bzw. das Program. Ich wollte eigentlich diesen Testzeitraum gar nicht umgehen oder verlängern oder sonst was, denn ich werde mir sehr bald Photoshop kaufen. Bis ich es zugeschickt bekomme, hätte ich gern die Testversion weiter genutzt. Gibts da eine Möglichkeit diese Testversion zu überzeugen, das sie wieder laufen soll? Also die restlichen 25 Tage die ich noch habe? Programm löschen und Neuinstallieren hat nix gebracht.

Danke für eure Hilfe.
Hi Metty,

tja Photoshop ist jetzt wohl eingeschnappt :D

Ich würde alles auf der Platte löschen, was
du mit Photoshop in Verbindung bringts.
Allerdings glaub ich nicht, daß das was bringt.
Keine Ahnung wo Adobe die Information her-
nimmt, daß hier schonmal PS lief.

Außer es mal mit einem neuen Benutzer zu
probieren, fällt mir leider nix dazu ein.


Gruß
Ogilvy
 

djdc

Mitglied
Mitglied seit
29.04.2004
Beiträge
2.751
Frag doch mal Adobe.

Ansonsten frisches System aufsetzen, dann gehts auf jeden Fall wieder. :D
 

BEASTIEPENDENT

Mitglied
Mitglied seit
26.10.2003
Beiträge
2.061
du hast zwar photoshop gelöscht, aber offenbar nicht die preferences...