HILFE! Suche OS 8.5 oder 8.6

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von deelight, 09.10.2003.

  1. deelight

    deelight Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    3
    Mitglied seit:
    03.10.2003
    Hallo zusammen!

    Um meine neue Netzwerkkarte auf einem alten 6500/250 zum laufen zu bringen benötige ich 8.5 oder 8.6, sonst tuts der doofe Treiber nicht!

    Hat jemand noch so ne CD und brauch sie nicht mehr?

    Am besten in Aachen oder Köln, dann hol ichs ab, es soll nämlich nicht unnötig teuer werden :D

    Danke im vorraus und in der Hoffnung, jemand möge meine Bitte erhören...

    Schöne Grüße!

    Clemens
     
  2. langeselend

    langeselend MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Mitglied seit:
    15.05.2003
    8.5 hab ich schon und das update auf 8.6 hab ich auch. Das läuft sogar noch wunderbar auf dem Mac meiner Tochter.
    Aber Aachen? Köln? Das liegt ja in Belgien! Ich wohn kurz vor der polnischen Grenze (Berlin).
     
  3. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    ...komisch. Vorhin wohnte er noch in Berlin! :confused:
     
Die Seite wird geladen...

Diese Seite empfehlen