Hilfe! Sprache lässt sich nicht mehr verstellen!!!

  1. Gironimo²³

    Gironimo²³ Thread Starter MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    685
    Zustimmungen:
    16
    Nachdem ich mein iBook neustarten musste, ist jetzt das ganze Menü auf Englisch und lässt sich nicht mehr verstellen! Was soll ich jetzt machen???

    Es ist alles auf Englisch ob wohl oben in der Leiste die deutsche Flagge angezeigt ist ( also eigentlich alles auf deutsch eingestellt)

    Bitte helft mir, was kann ich machen?

    Danke schonmal! :( :confused:
     
    Gironimo²³, 29.01.2006
    #1
  2. strombolie

    strombolie MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    205
    Zustimmungen:
    0
    Systemeinstellungen, Landeseinstellungen, Tastaturmenue bzw. Sprachen
     
    strombolie, 29.01.2006
    #2
  3. Gironimo²³

    Gironimo²³ Thread Starter MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    685
    Zustimmungen:
    16
    Da hab ich ja alles auf Deutsch eingestellt und trotzdem ist alles in Englisch!

    Ist echt voll komisch, weiß echt nicht was ich machen soll! :(

    Aber danke schonmal für deine schnelle Antwort!
     
    Gironimo²³, 29.01.2006
    #3
  4. iDrops

    iDrops MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    812
    Zustimmungen:
    45
    Die Flagge in der Leiste zeigt die Einstellungen für das Tastaturlayout an. Das läßt sich unabhängig von der Sprache des Systems einstellen.
     
    iDrops, 29.01.2006
    #4
  5. Gironimo²³

    Gironimo²³ Thread Starter MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    685
    Zustimmungen:
    16
    Und wo stell ich dann die Sprache ein?
     
    Gironimo²³, 29.01.2006
    #5
  6. iDrops

    iDrops MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    812
    Zustimmungen:
    45
    System Preferences - International - Language
    Danach aus- und wieder einloggen!
     
    iDrops, 29.01.2006
    #6
  7. strombolie

    strombolie MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    205
    Zustimmungen:
    0
    Systemeinstellungen, Landeseinstellungen, Sprachen, Sortierung anpassen -> Schriftsystem - Lateinisch, Verhalten - Deutsch

    Hoffe das hilft Dir weiter
     
    strombolie, 29.01.2006
    #7
  8. Gironimo²³

    Gironimo²³ Thread Starter MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    685
    Zustimmungen:
    16
    Hab ich gemacht aber trotzdem ist noch immer alles auf Englisch!

    Ich versteh des einfach nicht!
     
    Gironimo²³, 29.01.2006
    #8
  9. strombolie

    strombolie MacUser Mitglied

    Mitglied seit:
    30.11.2005
    Beiträge:
    205
    Zustimmungen:
    0
    was ist genau alles auf Englisch?
     
    strombolie, 29.01.2006
    #9
  10. iDrops

    iDrops MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    812
    Zustimmungen:
    45
    Wenn mehrere Sprachen ausgewählt sind, muß Deutsch oben in der Liste stehen (per Drag & Drop verschieben). Aus- und Einloggen nicht vergessen...
     
    iDrops, 29.01.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Hilfe Sprache lässt
  1. PeterM
    Antworten:
    5
    Aufrufe:
    501
    ekki161
    05.03.2017
  2. Antworten
    Antworten:
    37
    Aufrufe:
    1.616
    forestgump
    20.02.2017
  3. ThomasMühlberger
    Antworten:
    9
    Aufrufe:
    427
    ThomasMühlberger
    10.02.2017
  4. Phredi
    Antworten:
    39
    Aufrufe:
    1.436
    danielx11
    24.02.2017
  5. McBlu
    Antworten:
    1
    Aufrufe:
    516
    fa66
    01.06.2014