1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe! Seit Security Update (G5) bläst der Lüfter!

Dieses Thema im Forum "Mac OS" wurde erstellt von halessa, 23.03.2005.

  1. halessa

    halessa Thread Starter MacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Habe vorhin das letzte Security Update installiert - seit ich den G5 (2.0, 1,5 RAM) neu gestartet habe, bläst der Lüfter auf Volllast und ich weiss nicht, wie ich das abstellen kann! Ich denke mal es ist nicht schädlich für den Rechner, aber das Teil macht mich kirre!
     
  2. agro

    agro MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    611
    Zustimmungen:
    2
    Probier' mal folgendes: Systemeinstellungen/Energie sparen/Optionen/Prozessorleistung auf maximal stellen.
    Das war für viele die richtige Massnahme nach dem letzten Systemupdate.

    Gruß
    agro
     
  3. halessa

    halessa Thread Starter MacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Gerade versucht, leider ohne Ergebnis. Rechner bläst immer noch :/
    Versetze ich den Mac in den Ruhezustand, bläst er nicht weiter, wecke ich ihn auf, bläst er wieder...

    Schlimmer als ne Weltraumputze...
     
  4. agro

    agro MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    611
    Zustimmungen:
    2
    Vielleicht findest du hier eine Lösung.
     
  5. 2nd

    2nd MacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.951
    Zustimmungen:
    242
    Das hört sicher eher nach einem Prozess an, der 100% CPU Last saugt und dadurch die Lüfter zum Rühren bringt. Schau mal in der Aktivitätsanzeige, was da los ist und welcher Prozess Probleme macht.

    Frank
     
  6. halessa

    halessa Thread Starter MacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Danke für den Link und die Tipps, leider scheint nichts zu helfen.

    Ich hab sämtliche Ideen des anderen Freds ausgetestet (PRAM löschen, Prozessorauslastung ändern, mehrere Neustarts), das hat alles nichts gebracht.

    @2ndreality: Ich hab ne Auslastung zwischen 10 und 20 %, an dem kanns nicht liegen.

    Das einzige was ich jetzt noch nicht gemacht hab ist die RAM-Riegel rauszureissen.
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.708
    Zustimmungen:
    4.042
    du hast noch nicht versucht die PMU zu resetten ;)
     
  8. halessa

    halessa Thread Starter MacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Wennst mir sagst wie das geht und was das genau auslöst, gerne. Will nur nicht den Firmenrechner schrotten :)
     
  9. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.780
    Zustimmungen:
    881
    Bei dem G5 heisst die PMU jetzt SMU und regelt unter anderem die Luefter. Der re-set ist denkbar einfach. Den Rechner runterfahren und fuer 15 Sekunden vom Stromnetz trennen (also wirklich Netzstecker ziehen). Dann wieder einstecken und hochfahren. Wenn es ein durch die SMU (system management unit) ausgeloesstes Problem war sollte das dadurch beseitigt werden.

    Cheers,
    Lunde
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.708
    Zustimmungen:
    4.042