HILFE - Problem mit Word!

  1. Killabee24

    Killabee24 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    893
    Zustimmungen:
    24
    Liebe Community!

    Ich habe bei Word folgendes Problem: Ich schreibe gerade Diplomarbeit und habe in meinem Text mal für mich selber folgendes eingefügt: "-------"

    Das wurde dann automatisch zu einem Strich! Dabei habe ich mir nichts gedacht, doch in den letzten Tagen taucht dieser Strich immer wieder auf und ich bekomme ihn einfach nicht weg. Weder mit rauskopieren, noch mit löschen, gar nicht! Ich weiß nicht, wie ich das Teil einfach wegbekomme!
    Es rutscht dann auch immer wieder zum nächsten Absatz bzw. wenn ich am nächsten Tag das Dokument wieder öffne, dann ist es an einem anderen Platz!

    Kann mir da wer weiterhelfen, wie ich das Teil wegschaffe? Habe ein englische Version des Office...

    Hier noch das Bild:
    http://img251.imageshack.us/img251/6642/bild1vb0.png

    Ich Danke Euch jetzt schon mal!
     
    Killabee24, 02.03.2007
  2. Lor-Olli

    Lor-OlliMacUser Mitglied

    Mitglied seit:
    24.04.2004
    Beiträge:
    7.056
    Medien:
    11
    Zustimmungen:
    1.237
    ein paar Informationen wären hilfreich:
    Welches System (Tiger?)
    welches Word (2004?)
    welche Tasten(kombination) für Striche (MinusZeichen?)
    StandardDokument / Masterdokument / Formularformat?
    geschützte Elemente?

    hatte auch mal ein Element, das ich einfach nicht löschen konnte. Habe eine leere Zwischenseite erzeugt, die Grafik reingeschoben und die Seite gelöscht, musste allerdings 2 mal Speichern bis es auch wirksam wurde…
     
    Lor-Olli, 02.03.2007
  3. Killabee24

    Killabee24 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    893
    Zustimmungen:
    24
    Hallo!

    System: Mac OS X 10.4.8
    Office 2004 / Word
    Die Tastenkombination waren Minuszeichen!
    Es ist ein ganz normales Standarddokument mit dem ich hier arbeite! also kein extravagantes Ding...

    Was meinst DU mit geschützt Elemente? Also bewußt habe ich da nichts eingestellt bzw. verwendet!
    Es ist ja auch keine Grafik in der Hinsicht, denn dann könnte man sie ja auch markieren und entfernen! Ich kann den Strich nicht mal markieren bzw. irgendwie anklicken! Da geht gar nichts!
     
    Killabee24, 02.03.2007
  4. Ganymed01

    Ganymed01

    Das ist ein ganz normales Autokorrekturverhalten von Word.

    ab 3 "-" wird bei einem anschließenden Return ein Balken erzeugt.

    Diesen bekommt man normalerweise wieder weg, indem man den Cursor direkt eine Zeile unter den Balken setzt und einfach einmal Backspace drückt.
     
    Ganymed01, 02.03.2007
  5. Killabee24

    Killabee24 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    893
    Zustimmungen:
    24
    Ja diesen Vorgang kenne ich auch! Ich habe das auch schon probiert, aber wenn ich dann backspacce drücke, dann wandert dieser strich in die nächste Zeile hinter den nächsten Punkt bzw. Absatz! Also so bekomme ich ihn auch nicht weg!
     
    Killabee24, 02.03.2007
  6. Ganymed01

    Ganymed01

    Sicher, dass auch nicht markiert ist?
    Den Cursor ohne irgendeine Markierung setzen.
     
    Ganymed01, 02.03.2007
  7. Killabee24

    Killabee24 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    893
    Zustimmungen:
    24
    Ja ich hab meinen mauszeiger eine zeile unter diesem strich hingesetzt, dann backspace gedrückt und der strich wandert eine zeile runter zum nächsten punkt/absatz!
     
    Killabee24, 02.03.2007
  8. BlueAngel

    BlueAngelMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    190
    Zustimmungen:
    4
    Wie wäre es wenn du die Autokorrektur abschaltest? Leider weiss ich nicht genau wo das beim Word (Mac) is, weil ich gerade im Büro (PC) sitze. Dort ist die Einstellung unter: Extras -> Auto-Korrektur-Option -> AutoFormat während der Eingabe -> Rahmenlinien zu deaktivieren. Dann macht er auch nicht mehr aus --- einen Strich.
     
    BlueAngel, 02.03.2007
  9. Killabee24

    Killabee24 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    893
    Zustimmungen:
    24
    Hallo BlueAngel:
    Also die Autokorrektur habe ich auch schon ausgeschalten.. Aber der Strich geht nicht weg...
    Ich weiß nciht, ob das irgendwie was mit dem Format zu tun haben könnte!?
     
    Killabee24, 02.03.2007
  10. BlueAngel

    BlueAngelMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    190
    Zustimmungen:
    4
    @Killabee hmmmm ... muss ich mal drüber nachdenken, woran das noch liegen könnte, *grübel* ... auf die schnelle fällt mir nämlich nichts ein... *zugeb*
     
    BlueAngel, 02.03.2007
Die Seite wird geladen...