Hilfe ! Problem mit Internet Konfig.

  1. wumpscut23

    wumpscut23 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo!

    Ich habe keine ahnung wie ich mich mit meinem NETGEAR WG111v2 Wirerless Adapter ins Internet einwählen kann. Wie kann ich das alles Konfigurieren? Die Installations CD unterstützt nicht OS X. Was muss ich machen damit alles funzt?

    Danke schonmal.
     
    wumpscut23, 19.03.2007
  2. marckon

    marckonMacUser Mitglied

    Mitglied seit:
    25.09.2006
    Beiträge:
    491
    Zustimmungen:
    4
    Was hast du denn schon gemacht? Wie weit ist schon was konfiguriert?
     
    marckon, 19.03.2007
  3. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    was willst du mit diesem Beitrag an der Bar - wir haben hier doch gar kein WLAN und wenn es nach mir geht bekommen wir so schnell auch keins. Leute die mit Rechnern in eine Bar kommen haben irgendwas falsch verstanden :)

    Du musst den Router ueberigens ueber deinen Internetbrowser konfigurieren (http://192.168.1.0) Userid und Passwort stehen in deinem Manual (userid=admin, password=password) Es ist ratsam, den Router nicht wireless zu konfigurieren sondern ueber eine Ethernet Verbindung :)
     
    lundehundt, 19.03.2007
  4. wumpscut23

    wumpscut23 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Also:

    Ich habe mir von NETGEAR den Wlan adapter gekauft. Dabei war eine Installations CD, mit der ich nix anfangen kann.
    Wir haben bei uns in der WG einen Fritz BOX Wlan Router der ist mit dem Modem von unerem Inet anbieter verbunden. Meine Mitbwohnerin kann ins Internet (wie man merkt) ich aber net. Will mich aber über wlan einklinken. So.

    Jetzt habe ich meinen Internett KOnfig. Assistent geöffnet und will eine drahtlose internetverbindung herstellen.
    Muss ich dafür nich erstmal die Treiber software von NETGEAR installieren?

    ich will doch nur ins internet damn it!
    Ich habe kein plan was ich machen muss, damit es funzt.
    und warum gibts keine OS X treiber für den Adapter?????
     
    wumpscut23, 19.03.2007
  5. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Du brauchst keine Treiber da das WLAN Protokoll standardisiert ist. Verbinde den Rechner mit einem Ethernetkabel mit dem Router und lese mal ein paar Seiten in der Beschreibung des Geraets. Wenn du dann nicht weiter kommst melde dich nochmal. Das Handbuch ist in der Regel auch als pdf auf der CD
     
    lundehundt, 19.03.2007
  6. marckon

    marckonMacUser Mitglied

    Mitglied seit:
    25.09.2006
    Beiträge:
    491
    Zustimmungen:
    4
    Wenn ich ihn richtig verstanden habe, geht es nicht um den Router (der läuft), sondern darum einen WLAN Stick zum Laufen zu bewegen.
     
    marckon, 19.03.2007
  7. wumpscut23

    wumpscut23 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Warum soll ich mich denn mit dem Ethernetkabel mit dem router verbinden?
    Ich will doch ünber wireless lan ins internet.

    ok aber ich werds halt mal probieren.
     
    wumpscut23, 19.03.2007
  8. wumpscut23

    wumpscut23 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    18
    Zustimmungen:
    0
    ja genau ich will einfach nur den wlan stick zum laufen bringen
    herr gott ahhhh
     
    wumpscut23, 19.03.2007
  9. wumpscut23

    wumpscut23 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2005
    Beiträge:
    18
    Zustimmungen:
    0
    dass das immer alles so verdammt kompliziert sein muss mit dem internet
     
    wumpscut23, 19.03.2007
  10. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    ups- da habe ich zu schnell gelesen wie mir scheint.
     
    lundehundt, 19.03.2007
Die Seite wird geladen...