Hilfe! nach Update auf 10.3.6 Akkuproblem?

  1. p99ibook

    p99ibook Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2004
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo User,

    benötige dringend Hilfe. Was ist geschehen:
    Ich habe am 12.11. auf meinem iBook weiss 2xUSB das Update 10.3.6 gemacht,alles ok-läuft super! Also habe ich am 13.11. das gleiche auf dem iBook 366 indigo meiner Tochter (auweia!) gemacht. Vorher den Akku voll geladen. War das KombiUpdate 10.3.4. auf 10.3.6. Jetzt läd der Akku nicht mehr richtig.
    Er läd genau 15`die Kapazitätsanzeige steigt um 5% und das Netzteil schaltet auf grün. Akku raus und Akku rein, läd wieder 15` und so weiter.... bis 100%.
    Akku hält dann 4h15`und das gleiche Spiel beginnt von neuem. Habe bisher alles versucht, PRAM löschen, Resetschalter drücken und und und...
    Akku ist ein 3/4 Jahr alt und hat bis zum 13. normal gearbeitet?
    Da er dieses Verhalten auch bei abgeschaltetem iBook zeigt, kann es dann noch am 10.3.6 liegen? Sollt ich trotzdem das System komplett löschen und das 10.3 neu aufsetzen?

    Wer könnte mir einen Tip dazu geben?

    ps.
    Hab z.Z. dadurch ein bischen Stess mit meiner Tochter :(

    Danke
     
    p99ibook, 16.11.2004
  2. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.831
    Zustimmungen:
    561
    PMU resetten sollte helfen. Wie genau das geht findest du in der Apple Knowledge Database
     
  3. p99ibook

    p99ibook Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2004
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo D'Espice,

    danke für den Tip, hat aber leider nichts gebracht.
    Macht nach wie vor die Erhaltungsladung von 5% und geht dann auf grün.
    Hat Apple ein Batterieupdate in 10.3.6 eingebaut was die Akkus der alten Serie zerschießt?
     
    p99ibook, 16.11.2004
  4. kemor

    kemorMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    Hab´ auch das 10.3er wieder aufgesetzt - weiß nicht warum, aber mein Pb hat mit dem
    10.3.6er auch nicht gespielt...
     
    kemor, 23.11.2004
  5. saruter

    saruterMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    412
    Zustimmungen:
    0
    Bei mir hat das 10.3.6er Update auch die Akkuanzeige spinnen lassen, aber nach dem Reset der PMU ging alles wieder normal. Bis jetzt keine Probleme mit 10.3.6.

    Gruss
    Saruter
     
    saruter, 23.11.2004
  6. remar

    remarMacUser Mitglied

    Mitglied seit:
    29.09.2003
    Beiträge:
    164
    Zustimmungen:
    3
    remar, 23.11.2004
  7. p99ibook

    p99ibook Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2004
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo,

    danke für die Hinweise. Aber die Anzeige spinnt ja nicht.
    Sie zeigt exakt den Ladezustand oder die Restzeit an. Halt immer 5% mehr nach dem Laden.
    Ob iBook an oder aus, der Akku läd genau 5% und das netzteil geht auf grün.
    Wenn ich das PMU resete läd er wieder 5% und geht dann wieder auf grün. :mad: Schade kann den Akku nicht in einem anderen iBook prüfen, oder gibt es da eine Möglichkeit, UNIX Befehl oder so :(

    hat da jemand noch eine Idee :(
     
    p99ibook, 25.11.2004
Die Seite wird geladen...
Ähnliche Themen - Hilfe nach Update
  1. christian2103
    Antworten:
    1
    Aufrufe:
    121
    Macschrauber
    25.04.2017
  2. G5User
    Antworten:
    0
    Aufrufe:
    368
  3. stephan1982
    Antworten:
    10
    Aufrufe:
    1.185
    apupups96
    23.02.2014
  4. Linny22
    Antworten:
    4
    Aufrufe:
    383
    Linny22
    21.07.2013
  5. Tobi24
    Antworten:
    25
    Aufrufe:
    1.148