HILFE! Nach SIP (System Integrity Protection) deaktivierung über Terminal und Script Installation für EGPU kein Start mehr möglich

relaunch

Neues Mitglied
Thread Starter
Mitglied seit
23.06.2011
Beiträge
8
Hallo Zusammen,

ich wollte meine eGPU HP OMEN Accellerator auf meine Mac zum laufen bringen. Hier bin ich auf "Rastafabi's EGPU Enabler" gestoßen (https://www.macuser.de/threads/egpu-thunderbolt-und-das-macbook-pro.785152/) . Laut dem Script sollte ich im Recovery Modus und Terminal eingabe die SIP deaktivieren und danach den Script erneut ausführen.
Jetzt kommt mein Mac Book nur noch zur Passworteingabe und danach öffnet sich links von der Passworteigabe ein Text und dann rebootet der Mac und es erscheint zunächst ein schwarzes Fenster in dem steht, dass ein Fehler aufgetreten ist.

Anbei erhaltet Ihr zwei Screenshots.

Kann mir damit jemand helfen?

Ich danke Euch im Voraus!

(Ich würde Euch bitten auf Belehrungen zu verzichten. Danke)
 

Anhänge

UnixCoon

Mitglied
Mitglied seit
07.07.2020
Beiträge
263
Boote mal in den sicheren Modus und versuche, den Treiber zu deinstallieren.
Quelle des Tipps: https://egpu.io/forums/mac-setup/accidentally-installed-rastafabi-on-high-sierra-late-2013-imac-wont-boot/
Durch die SIP Ausschaltung, kann das Betriebsystem manipuliert worden sein, dann bringt auch kein Sicherer Modus etwas. Ich würde an deiner Stelle in die Recovery reingehen und nur macOS erneut installieren, so wird das Betriebsystem wieder zu Apple und alles andere was nicht zu Catalina gehört wird umgehend gelöscht.

Die Pfade die neu gemacht werden siehst du unter (Wenn diese Datei denn noch existiert) /System/Library/Sandbox/rootless.conf
 
Oben