HILFE! mini: Bild scrolled bei Mausbewegung

supertrigger

Neues Mitglied
Thread Starter
Registriert
22.06.2006
Beiträge
26
Hallo zusammen,

ich habe ein wirklich sonderbares Problem, ich glaube mich eigentlich gut mit Computern auszukennen, aber sowas hab ich noch nie gesehen!

Von jetzt auf gleich scrolled das Bild auf dem Monitor von rechts nach links, oder von links nach rechts, je nachdem, wo sich der Mauszeiger befindet. Es sieht so aus, wie früher bei den ganz alten Analog-Bildschirmen ohne automatischen Sync. Das gesamte Bild wandert also immer im Kreis, läuft rechts raus, läuft links wieder rein. Der Monitor ist aber über DVI angeschlossen, als nix analog. Und der Mauszeiger sieht irgendwie aus wie ein Komet der in der Erdatmosphäre in 100 Teile zerbarstet ist.

Auch sehr sonderbar: Über Screen Sharing kann ich auf den Rechner zugreifen und alles sieht normal aus. Ich habe schon mehrere Monitore ausprobiert, daran liegt es auch nicht. An den Grafik-Einstellungen (System=>Monitor) habe ich schon rumgeschraubt, das bringt leider keinen Erfolg.

Unter Windows (Bootcamp) sieht auch alles normal aus, also scheint die Grafikkarte okay zu sein.

Rechner: mac mini, core 2 duo
Betriebssystem: OSX Leopard, alle Updates installiert

Hat jemand eine Idee was das sein könnte? :confused:
 

orgonaut

Aktives Mitglied
Registriert
09.08.2004
Beiträge
10.256
Halte die ctrl-Taste und betätige das Scroll-Rad der Maus (nach unten!).
 

Rhapsody

Mitglied
Registriert
24.11.2004
Beiträge
842
:D der Klassiker!

Hallo zusammen,

ich habe ein wirklich sonderbares Problem, ich glaube mich eigentlich gut mit Computern auszukennen, aber sowas hab ich noch nie gesehen!

Von jetzt auf gleich scrolled das Bild auf dem Monitor von rechts nach links, oder von links nach rechts, je nachdem, wo sich der Mauszeiger befindet. Es sieht so aus, wie früher bei den ganz alten Analog-Bildschirmen ohne automatischen Sync. Das gesamte Bild wandert also immer im Kreis, läuft rechts raus, läuft links wieder rein. Der Monitor ist aber über DVI angeschlossen, als nix analog. Und der Mauszeiger sieht irgendwie aus wie ein Komet der in der Erdatmosphäre in 100 Teile zerbarstet ist.

Auch sehr sonderbar: Über Screen Sharing kann ich auf den Rechner zugreifen und alles sieht normal aus. Ich habe schon mehrere Monitore ausprobiert, daran liegt es auch nicht. An den Grafik-Einstellungen (System=>Monitor) habe ich schon rumgeschraubt, das bringt leider keinen Erfolg.

Unter Windows (Bootcamp) sieht auch alles normal aus, also scheint die Grafikkarte okay zu sein.

Rechner: mac mini, core 2 duo
Betriebssystem: OSX Leopard, alle Updates installiert

Hat jemand eine Idee was das sein könnte? :confused:
 

supertrigger

Neues Mitglied
Thread Starter
Registriert
22.06.2006
Beiträge
26
Ich wünschte, es wäre so einfach :)

Ich habe mal ein Bild angehängt, es ist definitiv NICHT die Zoom-Funktion! Schaut Euch das mal an! ...

DSC_0009 (4).jpg DSC_0008 (4).jpg

Der lange Strich ist der Mauszeiger. Die Position des Mauszeigers (Strich) bestimmt, in welche Richtung das Bild wandert und wie schnell.

Ich habe es gerade auch noch mal über SUB-D probiert, leider das selbe Ergebnis. Unter Windows ist wie gesagt alles normal, die Grafikkarte ist also in Ordnung. Beim Hochfahren ist der Apfel normal zu erkennen. Änderungen an der Auflösung bringen keine Veränderung.
 
Zuletzt bearbeitet:

Rhapsody

Mitglied
Registriert
24.11.2004
Beiträge
842
sieht echt heiß aus :D
PRAM reset und den ganzen Kram schon versucht?
 

supertrigger

Neues Mitglied
Thread Starter
Registriert
22.06.2006
Beiträge
26
PRAM und NVRAM habe ich bereits zurückgesetzt.

Ich gehe davon aus, dass die Grafikarte NICHT defekt ist, weil unter Bootcamp=>Windows alles ganz normal aussieht.
 

supertrigger

Neues Mitglied
Thread Starter
Registriert
22.06.2006
Beiträge
26
Ich wolte eingentlich eh auf Snow Leopard upgraden, das würde dann ja auch helfen, oder?
 

supertrigger

Neues Mitglied
Thread Starter
Registriert
22.06.2006
Beiträge
26
Ich kann das Bild anhalten, wenn ich den Mauszeiger an eine bestimmte Stelle halte. Dann sieht alles ganz normal aus, bis auf den Mauszeiger, der sieht immer noch so komisch aus.

Kann das vielleicht ein Problem mit dem Maustrieber sein?
 
Oben Unten