Hilfe!!!!!!! Menütasten ANTWORTEN bzw. ERNEUT LADEN reagieren nicht mehr!!

  1. henriette

    henriette Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    274
    Zustimmungen:
    1
    Hallo,
    ich hoffe, dass jemand von euch mir helfen könnte, denn ich habe keine Idee mehr für mein Problem:
    In Mail reagiert die Menütaste ANTWORTEN nicht mehr, manchmal auch die AN ALLE Taste nicht. In Camino reagiert die Taste ERNEUT LADEN nicht, das gleiche in Safari. In allen Programmen haben diese Tasten den Befehl Apfel R.
    Nach Neustart keine Veränderung, ebensowenig nach Neuladen der Programme.
    Nachdem ich die Rechte repariert habe, ist es für ein Weilchen alles wieder ok, aber nachdem ich wieder ein bisschen mit den Programmen gearbeitet habe, ist es wieder das gleiche: Die Menütasten reagieren nicht, verfärben sich nicht einmal.
    Hat jemand eine Idee? Ich wäre echt froh, denn das nervt sehr :-((((
    Danke!!!!
    Grüße und an alle einen schönen Sonntag,
    Henriette
     
    henriette, 16.01.2005
  2. Lynhirr

    Lynhirr

    Erst mal die üblichen Verdächtigen:

    - Cron Scripte laufen lassen (zb mit OnyX - Freeware)
    - Caches Löschen (OnyX)
    - Systemoptimierung (OnyX)
    - Festplatte reparieren (Mit System-CD starten, Taste "C" gedrückt halten)
    - PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken

    - testen, ob in einem neuangelegten User das Problem auch da ist, wenn
    nicht, liegt es am User, und hier meist in User/Library/Preferences

    In deinem Fall die Prefs von Mail Camino und Safari.

    Was anderes: Hast du ein Zusatzprogramm laufen seit neustem? Das vielleicht Apfel-R belegt?
     
    Lynhirr, 16.01.2005
  3. henriette

    henriette Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    274
    Zustimmungen:
    1
    ALLES hab ich getan, alles, was mir einfällt, und was Lynhirr oben geschrieben hat, aber es hilft nichts!! Immer noch das gleiche Problem. kann mir nicht jemand helfen? Hat nicht irgend jemand eine gute Idee für mich? Schluchz!!
    Henriette
     
    henriette, 17.01.2005
  4. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    schriftenproblem?
    hast du vielleicht schriften deaktiviert oder doppelt?
     
    babaloo, 17.01.2005
  5. ernesto

    ernestoMacUser Mitglied

    Mitglied seit:
    19.02.2003
    Beiträge:
    1.372
    Zustimmungen:
    9
    Ich hatte einmal ein Problem mit dem Folienstecker der Tastatur...
    Aufmachen, raus-rein, verriegeln, zusammenschrauben und gut wars.
     
    ernesto, 17.01.2005
  6. henriette

    henriette Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    274
    Zustimmungen:
    1
    Ernesto, was ist ein Folienstecker?
    Kannst du dir vorstellen, dass es damit etwas zu tun, wenn das Problem zwischenzeitig nach dem Reparieren der Rechte für eine kleine Weile gelöst ist? Aber ich werde ALLEs versuchen, danke!
    Gruß
    Henriette
     
    henriette, 17.01.2005
  7. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    ... und mal wieder hoch damit :D
     
    Artaxx, 17.01.2005
  8. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Hat sich vielleicht ein Programm mit dem gleichen Tastaturkürzel in "Dienste" eingenistet?

    Nur so eine durch nichts begründete Vermutung...

    No.
     
    norbi, 17.01.2005
  9. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Ich würde nochmals die Rechte reparieren. Wenn Du testweise einen neuen Benutzer anlegst, hast Du dann auch noch diese Probleme?

    Achja, und wie siehts denn aus, wenn Du statt der Tastenkombination mit der Maus klickst?
     
    flippidu, 17.01.2005
  10. henriette

    henriette Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    274
    Zustimmungen:
    1
    Danke, Flippidu, wenn ich einen neuen User anlege, ist das Problem nicht da...
    Beim Drücken von Apfel R ist das Problem NICHT da, nur eben, wenn ich mit der Maus auf Antworten in Mail klicke oder aber ERNEUT LADEN in Safari, Firefox oder Camino... Das Problem tritt eben immer auf, wenn ich mit der Maus etwas erreichen möchte.
    Gruß
    Henriette
     
    henriette, 17.01.2005
Die Seite wird geladen...
Ähnliche Themen - Hilfe Menütasten ANTWORTEN
  1. Ratsuchende
    Antworten:
    10
    Aufrufe:
    371
    StevenJob
    03.07.2017
  2. arrantzu

    Brauche Hilfe

    arrantzu, 27.06.2017, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    112
    oneOeight
    27.06.2017
  3. Umsteigerjenny
    Antworten:
    11
    Aufrufe:
    328
    Umsteigerjenny
    16.07.2017
  4. knutwalter
    Antworten:
    9
    Aufrufe:
    287
    knutwalter
    19.05.2017
  5. RichardKiloherz
    Antworten:
    69
    Aufrufe:
    3.578