Hilfe! Mein Safari spinnt!!!!

Yoda

Aktives Mitglied
Thread Starter
Mitglied seit
29.08.2002
Beiträge
1.766
Hallo!

Seit 2 Tagen spinnt mein Safari!

Ich kann nur mehr eine begrenzte Zeit normal damit arbeiten bis er mir die Seiten nicht mehr öffnet oder in einer riesen Schrift darstellt.

ich habe mittlerweile versucht ihn komplett neu zu installieren (62) und alles was ich nit Safari gefunden habe zu löschen - aber leider ohne Erfolg.

Weiss hier jemand Rat?

Danke

Yoda
 
G

Gomiaf

Original geschrieben von Yoda
Ich kann nur mehr eine begrenzte Zeit normal damit arbeiten bis er mir die Seiten nicht mehr öffnet
 

Was kommt denn für eine Fehlermeldung?
 

Yoda

Aktives Mitglied
Thread Starter
Mitglied seit
29.08.2002
Beiträge
1.766
entweder gar keine, oder oder öffnet mir eine leere Seite!

was er auch noch macht, er hängt sich nach einer bestimmten Zeit einfach auf.

der grösste Mist war überhaupt der, dass ich meine ganzen Favoriten verloren habe... :(
 

appelknolli

Aktives Mitglied
Mitglied seit
13.11.2001
Beiträge
1.196
vergesst bitte nicht das Safari noch beta ist!!!

@yoda, haste mal den cache gelöscht?

und übrigens beinhaltet die v62 version nicht die korrekturen von v60 kurz gesagt ist v62 nicht besser als v60 :p also nicht immer gleich alles installieren was so im netz rum liegt aber das hatten wir ja schon an anderer stelle.


viele grüsse, appel :D
 

Yoda

Aktives Mitglied
Thread Starter
Mitglied seit
29.08.2002
Beiträge
1.766
Ja, appelknolli, das ist mir schon klar, aber zuvor hat er so gut funktioiert... :(

aber ich habe eben eine neue Aktualisierung erhalten und diese mal installiert - vielleicht läuft es ja jetzt - bisher war es ok - aber ich will es nicht verschreien :)

Gruss

Yoda
 

Yoda

Aktives Mitglied
Thread Starter
Mitglied seit
29.08.2002
Beiträge
1.766
jetzt weiss ich etwas mehr

der safari_enhancer hat mir wahrscheinlich diesen Mist hinzugefügt - weiss hier jemand eine Lösung?

nachdem ich die Tabs aktiviert hatte begann der Schlammassel wieder... :(

Danke

Yoda