HILFE!!! Mein Mac startet nicht! :-(

zupo

Neues Mitglied
Thread Starter
Dabei seit
20.10.2003
Beiträge
41
Punkte Reaktionen
0
Ich habe ein mittelschweres Problem: Mein G4 Quicksilver startet nicht. Hatte ihn über ein paar Stunden im Ruhemodus angelassen, dann hatten wir hier einen Stromausfall und jetzt geht nix mehr (ich sitze gerade an meinem alten iMac G3, während ich das hier tippe).

Also, es ist so, dass der Strom zwar da ist, aber immer, wenn ich den Ein/Aus-Schalter betätige, sehe ich nur das Licht, das angeht. Das wars. Sobald ich den Schalter wieder loslasse, geht auch das Licht wieder aus und nichts passiert.

Wat nu???
 

Aquanaut

Aktives Mitglied
Dabei seit
25.03.2004
Beiträge
1.003
Punkte Reaktionen
0
Ohhuu das hört sich danach an das da was Durchgebrannt ist! hast Du schon Versucht ihn ganz vom Stecker zu nehmen und ein- zweistündchen ruhen lassen???
Wenn nicht, dan denke ich solltest Du zum MacDoktor, tut mir leid :(
 

zupo

Neues Mitglied
Thread Starter
Dabei seit
20.10.2003
Beiträge
41
Punkte Reaktionen
0
Ich werde das dann erstmal tun (ein paar Stunden vom Netz nehmen) und abwarten, ob sich da was bessert.

Schade, dass ich kein Frickler bin. Dann könnte ich selber mal nachgucken... .
 

zupo

Neues Mitglied
Thread Starter
Dabei seit
20.10.2003
Beiträge
41
Punkte Reaktionen
0
ENTWARNUNG! Er klappt wieder!

Ich hab in einem anderen Thread von dem kleinen Schalter neben der Batterie gelesen. Den hab ich gedrückt und jetzt klappt wieder alles!

God save the queen! :)
 
Oben Unten