1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe, mein Mac ist super langsam!

Dieses Thema im Forum "Mac OS" wurde erstellt von jehudin, 03.07.2005.

  1. jehudin

    jehudin Thread Starter MacUser Mitglied

    Mitglied seit:
    16.03.2005
    Beiträge:
    232
    Zustimmungen:
    3
    Hallo,
    Nach ein bisschen stöbern in dem Forum habe ich immerhin eine möglichkeit gefunden die Performance meines Macs zu testen.
    Mit dem Programm CocoaBench 1.2 kriege ich folgende Antworten:

    Gesamtwert: 12.49
    Number Chrunching: 19.4
    Image Processing: 10.97
    File I/O: 0.19 (nur!!)

    Mein Mac: PowerBook 15", 1.25 MHz, 512 MB Ram, 60 GB HD, 10.4.1 Tiger

    Bei einem Vergleich auf der Homepage von Bitcom.ch mit einem PB mit 800 MHz hat meiner keine Chance dagegen:

    Gesamtwert: 13.9

    Vergleiche im Forum ergeben, dass bei mir die File I/O: 0.19 (was auch immer das sein mag) unnatürlich gering ist. Die File I/O sollte um die 20 Punkte betragen.

    Ich habe kürzlich erst das ganze System neu aufgesetzt und seit dem läuft der Tiger sehr sehr langsam.

    Mit dem Festplatten-Dienstprogramm habe ich bereits mehrmals alle Zugriffsrechte Repariert, beim ersten mal gab es viele Fehler zu korrigieren und jetzt kommt immer die Meldung:

    Zugriffsrechte für „Macintosh HD“ reparieren
    Korrekte Zugriffsrechte für die Dateien bestimmen
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets“ verwendet. Neue Zugriffsrechte: 16877

    Reparatur der Zugriffsrechte abgeschlossen
    Die Zugriffsrechte wurden auf dem ausgewählten Volume überprüft oder repariert.

    Währe sehr sehr froh wenn jemand mir weiterhelfen könnte um aus meinem lahmen Mac wieder eine Rackete zu machen.
     
  2. jehudin

    jehudin Thread Starter MacUser Mitglied

    Mitglied seit:
    16.03.2005
    Beiträge:
    232
    Zustimmungen:
    3
    naja

    Hallo der das noch liest ...
    Das Problem ist gelöst, ich musste die HD wechseln, die war futsch.
    mfg
    jehufkingdin
     
  3. Cord1971

    Cord1971 MacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Danke für den Hinweis.
    Ist die Platte einfach nur langsam gewesen? Meine gingen bislang nur nach diversen Quietsch- oder Klopfgeräuschen und dann auch plötzlich kaputt.

    Gruß, Cord.
     
  4. sengaja

    sengaja MacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.033
    Zustimmungen:
    0
    scheisse, ich glaub das hab ich grad an meinem windows-pc zuhause... irgendwann musste mir das ja auch mal passieren... :(
     
  5. jehudin

    jehudin Thread Starter MacUser Mitglied

    Mitglied seit:
    16.03.2005
    Beiträge:
    232
    Zustimmungen:
    3
    @ Cord
    Nein, geräuschemässig hat sich gar nichts verändert. Die Leistung ist einfach langsam, fast unmerklich, immer schlechter geworden. Nun habe ich eine neue Platte drin, welche auch schneller ist als die Original-HD (7200 u/min oder so), und jetzt läuft alles wieder super schnell.
    mfg
    Jehudin