HILFE! Mail Zertifikate akzeptieren

  1. tisco_over

    tisco_over Thread Starter MacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    329
    Zustimmungen:
    1
    Hallo liebe Macuser!

    Ich weiss, es gibt schon einige Threads zum Thema, aber ich bin am verzweifeln!

    Wie schaffe ich es meinem dämmlichen Apple Mailprogramm EIN FÜR ALLE MAL zverstehen zu geben das ich gewisse Zertifikate akzeptiere - ohne dies bei jedem Mailstart bestätigen zu müssen. Kann ich den nirgendwo einstellen, daß ALLE Zertifikate akzeptiert werden?

    Bitte helft mir! - Und bitte Idiotensicher!

    Danke Danke

    tisco

    :) :) :) :) :)
     
    tisco_over, 29.08.2005
    #1
  2. Hilarious

    Hilarious MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    2.161
    Zustimmungen:
    5
    Sofern Du bereits Tiger verwendest, kannst Du bei der Anzeige des Zertifikates auch auswählen, dass Du es immer akzeptieren möchtest. Hast Du Tiger?
     
    Hilarious, 30.08.2005
    #2
  3. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    hast du die anderen threads nicht vernünftig gelesen?
    in mail zertifikat anzeigen lassen, mit alt gedrückt das bildchen auf das desktop ziehen, dann doppel-klicken und zum schlüsselbund zufügen...
     
    oneOeight, 30.08.2005
    #3
  4. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Wenn es ein Zertifikat eines "unsicheren" Mailservers ist, klappt es nicht. Hab's auch schon verzweifelt versucht. Das Zertifikat im Schlüsselbund hinzugefügt - dort liegt es auch immer noch. Es scheint für OSX aber so zu sein, als ob es jedes Mal ein anderes Zertifikat sei.
    Hab mich erstmal damit abgefunden. :(
     
    heldausberlin, 30.08.2005
    #4
  5. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    was meinst du mit "unsicher"?
    wohl eher liegt das problem darin, dass sich der host name im account von dem im zertifikat unterscheidet oder das zertifikat abgelaufen ist...
    klick doch mal auf das anzeigen, da steht doch warum...
     
    oneOeight, 30.08.2005
    #5
  6. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Ich hab das Problem auch. (nur mich nie drum gekümmert:o )

    „Gültig nur bis Montag, 5.Juni 2006“

    Die Schlüsselbundmethode klappt nicht (10.3.9)
     
    tau, 30.08.2005
    #6
  7. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    was sagt denn der server name im account und der im zertifikat?
    stimmen die überein?
     
    oneOeight, 30.08.2005
    #7
  8. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    [​IMG]
    Ja, ist meine Domain bei Domainfactory.
     
    tau, 30.08.2005
    #8
  9. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    dein problem steht doch da, im zertifikat steht "smtprelaypool.ispgateway.de" als rechnername drin und im account "smtp.xxxxxx.de"...
     
    oneOeight, 30.08.2005
    #9
  10. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
Die Seite wird geladen...
Ähnliche Themen - HILFE Mail Zertifikate
  1. FunZer
    Antworten:
    3
    Aufrufe:
    121
    elChupete
    07.06.2017
  2. Ibotmessi
    Antworten:
    5
    Aufrufe:
    324
    fa66
    20.11.2016
  3. Daca
    Antworten:
    1
    Aufrufe:
    427
    Daca
    08.10.2015
  4. mr020186
    Antworten:
    4
    Aufrufe:
    350
    freucom
    08.09.2014
  5. waltraud
    Antworten:
    2
    Aufrufe:
    397
    waltraud
    26.03.2014