Hilfe: Mac zerschossen nach "EFI (?)" Update

Diskutiere das Thema Hilfe: Mac zerschossen nach "EFI (?)" Update im Forum Mac OS X & macOS.

  1. GMahler

    GMahler Thread Starter Mitglied

    Beiträge:
    495
    Zustimmungen:
    8
    Mitglied seit:
    02.04.2008
    hallo,

    softwareaktualisierung zeigte mir updates an. es handelte sich um sog. EFI updates. die habe ich ausgeführt, danach kam eine maske mit "ausschalten". dort hab ich dann draufgeklickt. minutenlang ist nichts passiert.
    habe den power on schalten gedrückt (system = 1. generation macbool alu, 2.4ghz 4gb ram) und es kam ein sehr dunkler ton. danach kurz der mac typische startbildschirm, nur ohne apfel. nach ca. einer minute kommt ein schwarzer bildschirm mit bklinkendem cursor in der linken oberen ecke. dann eine schrift, die ich nur von ms dos kenne mit folgender auskunft: "no bootable device - please insert bootable device and press any key". es passiert schonmal nichts mehr, wenn ich ne taste drücke. habe dann mal die SL cd eingsteckt, nichts.
    dann neustart gemacht (power knopf lange gedrückt). mit der eingelegten SL passiert rein gar nichts, das macbook will von der cd lesen, gibt irgendwann auf, auf der hellblaue bildschirm bleibt stehen.

    bitte helft mir, leider bin ich erst wieder heute abend hier: aber gerade jetzt brauche ich mein macbook unbedingt.


    viele grüße euer gustav
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    52.044
    Zustimmungen:
    5.560
    Mitglied seit:
    23.11.2004
    drück mal alt beim booten, wähl dann os x aus und stell die startvolume nachher in den systemeinstellungen richtig.
     
  3. GMahler

    GMahler Thread Starter Mitglied

    Beiträge:
    495
    Zustimmungen:
    8
    Mitglied seit:
    02.04.2008
    hi,

    kann os x ja nicht starten, oder meinst du, dass ich die install dvd starten soll und das über dienstprogramme machen soll?
    wäre ja zu gut, wenn das schon klappen würde...
     
  4. oneOeight

    oneOeight Mitglied

    Beiträge:
    52.044
    Zustimmungen:
    5.560
    Mitglied seit:
    23.11.2004
    wenn du alt nach dem einschalten gedrückt hältst, dann kommt eine boot auswahl.
    da kannst du os x starten...

    im moment scheint halt boot camp boot eingestellt zu sein und du kein windows installiert...
     
  5. GMahler

    GMahler Thread Starter Mitglied

    Beiträge:
    495
    Zustimmungen:
    8
    Mitglied seit:
    02.04.2008
    JAU, funktioniert :)
    auf die idee hätte ich selbst kommen können *g*

    DANKE.

    gibts ne nöglichkeit bootcamp zu deinstallieren? damit das in zukunft nicht passiert?
     
  6. oneOeight

    oneOeight Mitglied

    Beiträge:
    52.044
    Zustimmungen:
    5.560
    Mitglied seit:
    23.11.2004
    nee, geht nicht.
    ist ja in der firmware...
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...