Hilfe! - Mac Mini bootet nicht mehr

Diskutiere das Thema Hilfe! - Mac Mini bootet nicht mehr im Forum iMac, Mac Mini

  1. CityCobra

    CityCobra Thread Starter Mitglied

    Beiträge:
    318
    Zustimmungen:
    60
    Mitglied seit:
    02.12.2007
    Hallo zusammen!

    Ich bin noch Apple-Neuling und habe meiner Tochter den aktuellen Mac Mini geschenkt.
    Die Einrichtung war leichter als ich es mir vorgestellt hatte, und unser erster Apple lief auch einige Tage ohne Probleme.

    Als ich aber heute den Mac Mini einschaltete, leuchtete zwar die weiße Kontrollleuchte, aber auf dem externen Monitor erscheint die Meldung kein Signal, und scheinbar bootet der Rechner nicht mehr hoch.
    Ich habe dann den Netzstecker vom Mac Mini gezogen, ein paar Sekunden gewartet und erneut versucht zu booten.
    Leider ohne Erfolg. :(
    Dann habe ich das Benutzer-Handbuch zu Hilfe genommen, und es mit der Tastenkombination versucht die darin beschrieben ist.
    (4 Tasten gleichzeitig drücken beim booten)
    Hat aber auch nicht geholfen.

    Dann war ich erstmal ratlos, und rief die Apple-Hotline an.
    Dort wurde ich gefragt was meine Tochter zuletzt am Rechner gearbeitet hatte bevor das Problem auftrat.
    Leider konnte ich diese Frage nicht beantworten, weil meine "Kleine" nicht zugegen war um Sie fragen zu können.
    Mir wurden zwar von dem Mitarbeiter aus dem Support einige Tipps gegeben, wie z.B. das ich alle Kabel trennen soll, damit der Rechner evtl. Restspannungen entlädt oder so ähnlich, es evtl. mit dem Einlegen der Leopard-DVD versuchen indem von dieser booten kann etc., aber ich konnte mir nicht alle Tipps merken oder so schnell mitschreiben.
    Wie auch immer - Ich muss das Problem nun irgendwie lösen, die Frage ist halt wie? :confused:

    Ich hoffe mal nicht der der Mac Mini defekt ist und eingeschickt werden muss.
    Habe auch schon auf der Apple Support-Seite nach eine Lösung gesucht und auch einige Tipps u. Hinweise finden können, wie das Zurücksetzen der PMU, den Apple Hardware-Test etc., aber ich blicke nicht mehr durch womit ich anfangen soll und wie ich richtig bei der Fehlerbehebung vorgehen soll.
    Wie schon erwähnt habe, ist das Thema Apple für mich (noch) Neuland.
    Kann mir bitte Jemand von Euch helfen um den Mac Mini wieder flott zu kriegen?

    Vielen Dank im Voraus!

    Mit freundlichen Grüßen,
    CityCobra
     
  2. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.867
    Zustimmungen:
    2.894
    Mitglied seit:
    08.10.2003
    Wenn auf dem Monitor die Meldung angezeigt wird "Kein Signal", dann als allererstes die Kabelverbindungen zwischen Mac und Monitor prüfen. Eventuell einmal alle trennen und wieder neu verbinden.
    Gruss
    der eMac_man
     
  3. CityCobra

    CityCobra Thread Starter Mitglied

    Beiträge:
    318
    Zustimmungen:
    60
    Mitglied seit:
    02.12.2007
    Die Kabelverbindung scheint auf den ersten Blick OK zu sein, kann aber nochmal die Kabel trennen und wieder verbinden.
    Mache ich das wenn der Rechner eingeschaltet ist, oder im ausgeschalteten Zustand?
     
  4. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.867
    Zustimmungen:
    2.894
    Mitglied seit:
    08.10.2003
    Kabelverbindungen trennt und verbindet man eigentlich immer im ausgeschalteten Zustand. Auch den Stecker am Monitor überprüfen.
    Gruss
    der eMac_man
     
  5. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.714
    Zustimmungen:
    4.796
    Mitglied seit:
    23.11.2004
    und falls der monitor mehrere eingänge hat, mal gucken, ob man auch den richtigen angewählt hat...
     
  6. tnt_tom

    tnt_tom Mitglied

    Beiträge:
    250
    Zustimmungen:
    19
    Mitglied seit:
    24.09.2006
    Ist denn der "Gong" beim Einschalten des Mini zu hören? Wenn ja, tippe ich auf eine geänderte Eingangssignal-Einstellung am Monitor...Vielleicht mal am Display die Menüeinstellungen überprüfen...

    cu, Tom
     
  7. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.756
    Zustimmungen:
    1.438
    Mitglied seit:
    22.08.2004
    Hallo citycobra, das ist Hardcore und besser, das unterläßt Du in Zukunft besser. Deine Festplatte wird es Dir danken.

    Ich tippe auch auf den Beitrag #5 von one0eight, bemühe mal das OnScreenDisplay Deines externen Monitors.



    EDIT: + #6
     
  8. CityCobra

    CityCobra Thread Starter Mitglied

    Beiträge:
    318
    Zustimmungen:
    60
    Mitglied seit:
    02.12.2007
    Sorry, habe vergessen zu erwähnen das ich vorher durch Drücken der Ein-Ausschalttaste den Rechner vor dem Ziehen des Netzsteckers ausgeschaltet habe.

    Ich bin mir eigentlich fast sicher das kein "Gong" zu hören ist beim einschalten des Mac Mini.
    Der Mini ist mittels Adapter an dem externen Monitor angeschlossen.
    Keine Ahnung ob sich an den Eingangs-Einstellungen des Monitors was verstellt hat oder wurde, aber welche Einstellungen muss ich vornehmen bzw. sollten diese lauten damit der Apple ein Bild liefert?
    Meint Ihr das das Problem an der Verbindung bzw. Einstellungen Monitor - Mac Mini zu suchen ist, oder deutet meine Beschreibung auf eine andere Ursache?
    Leider kann ich Eure Tipps erst heute Abend testen.
     
  9. tnt_tom

    tnt_tom Mitglied

    Beiträge:
    250
    Zustimmungen:
    19
    Mitglied seit:
    24.09.2006
    Die Einstellmöglichkeiten für Deinen Monitor findest Du in dessen Bedienungsanleitung...Meistens gibt es am Display einen Knopf "Menü" oder "Setup".
    Da der Monitor über einen Adapter angeschlossen ist (wahrscheinlich der, der beim Mini dabei war), vermute ich mal, dass das Eingangssignal dann VGA ist.

    Wenn Du den Mini einschaltest und eine CD/DVD einlegst, wird dann darauf zugegriffen ("rattert" irgendwie komisch :rolleyes:)?

    Ansonsten würd ich mal nen anderen Monitor versuchen (am besten ohne den Adapter, direkt über DVI).
     
  10. CityCobra

    CityCobra Thread Starter Mitglied

    Beiträge:
    318
    Zustimmungen:
    60
    Mitglied seit:
    02.12.2007
    Meint Ihr das Problem liegt also nur an der Verbindung zum Monitor? :rolleyes:
    Wie gesagt ertönt beim Einschalten des Mac Mini kein Gong.
    Ist das ein sicheres Zeichen dafür das der Fehler an dieser Verbindung bzw. den Monitor-Einstellungen zu suchen ist?
    Denn dann kann ich mir einen Reset etc. ersparen.

    Wie gesagt kann ich das erst heute Abend testen.
    Werde es auch mal probieren...
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...