hilfe - kann in safari auf macuser.de die themen-optionen nicht öffnen...

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von wonder, 29.12.2004.

  1. wonder

    wonder Thread Starter MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    ahoi und guten abend community,

    kleines problem - kann seit heute nachmittag in safari bestimmte sachen, wie z.b. die themen-optienen von macuser.de zum themen-abo nicht mehr aufrufen.
    mit freuerfuchs geht es ohne probleme...

    was muß ich tun?
    habe schon mit onyx caches gelöscht etc. neu gestartet (als geswitchter ex windows-user verspricht man sich davon immer noch hoffnung...)

    außerdem verweigert sich safari der eingabe von smilies... :(
    (wie gut, wenn man da von einigen die tastenkombinationen kennt :D )

    kann mir jemand weiterhelfen?

    besten dank im voraus,
    gruß
    w
     
  2. wonder

    wonder Thread Starter MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    Nachtrag

    keines der folgenden felder funktioniert:

    Themen-Optionen
    Thema durchsuchen
    Thema bewerten

    unter firefox und ie 5.2 kein problem
    habe cron jobs ausgeführt,
    caches geleert
    neu gestartet (ex windoof user...)

    habt ihr noch weitere vorschläge?

    gruß
    w
     
  3. Versuche mal im Safari Pulldown Menü die Caches zu löschen.

    Wenn das nichts bringt, lösche mal die .plist von Safari.


    Gruss

    Retrax
     
  4. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Mitglied seit:
    08.10.2003
    Safari zurücksetzen

    Vielleicht bringt es auch etwas, Safari zurückzusetzen. Versuchen würde ich es.
    Gruss
    eMac_man
     
  5. wonder

    wonder Thread Starter MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    ahoi retrax - erstmal: schön daß du wieder da bist - sah dich zwischendurch "banned"

    caches habe ich gelöscht - nix

    wo finde ich die . plist ?


    "safari zurücksetzen" hat auch nix gebracht :(
    trotzdem danke für den tip!


    gruß
    w
     
    Zuletzt bearbeitet: 29.12.2004
  6. Im Finder nach Safari suchen lassen. Da erscheint dann auch die .plist Datei.

    Hast du irgendwelche Safari Erweiterungen wie Saft oder ähnliches installiert?


    Gruss

    Retrax
     
  7. wonder

    wonder Thread Starter MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    schon passiert ;)
    ist es die:

    com.apple.Safari.plist

    habe safari enhancer installiert, brauche ich aber eigentlich nicht mehr - kann onyx auch - und besser...

    soll/muß ich se vorher entfernen / deinstallieren?
    bzw. weitere .plist dateien löschen?

    was passiert wenn ich die lösche? *grübel*
     
    Zuletzt bearbeitet: 29.12.2004
  8. Ja, die ist es. Löschen.

    Und den Safari Enhancer und alles was dazugehört am besten gleich mit.

    Hast du evtl. mal bei Systemupdates Safari nebenher laufen lassen?


    Gruss

    Retrax
     
  9. wonder

    wonder Thread Starter MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    negativ

    alles zu - onyx - update - neustart - onyx :)
     
  10. wonder

    wonder Thread Starter MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    thx a lot!

    ich danke dir!!!

    das liebe ich an dieser community - schnelle kompetente hilfe!
    maybe kann ich es mal wieder gutmachen!
    danke nochmal,
    gruß
    w



    p.s. kurz nachdem ich dieses posting geschrieben habe und meine einstellungen vorgenommen habe, ging´s wieder nicht :(
    dann plötzlich schmiert safari ab 1.2.4 (v125.12) - mac os x 10.3.7

    also nochmal - .plist dateien von safari gelöscht und siehe da, wieder ging´s - änderungen vom letzten mal rekapituliert... hmmm
    könnte es an der aktivierung von java script liegen?
    ist das ein java element?
    vom ie bei win ist man ja (gebranntes kind) gewohnt alles zu deaktivieren was geht.
    nun tut es auf jeden fall wieder - mein safari - allerdings sind java und java script aktiviert...
     
    Zuletzt bearbeitet: 29.12.2004
Die Seite wird geladen...

Diese Seite empfehlen