Hilfe: Ist meine Airport Karte defekt (Macbook) ?

waldeis

Mitglied
Thread Starter
Registriert
25.09.2005
Beiträge
501
Hallo,

ich habe ein großes Problem und brauche eure Hilfe:

Ich habe auf meinem Macbook Parallels installiert, das war das letzte was ich installiert habe als WLAN noch ging. Danach Neustart gemacht und keine Chance mehr Airport zu benutzen, er findet das Netz zwar noch, bekommt aber eine ganz komische IP zugewiesen (ich habe ein 192er Netz und er vergibt eine 169er) und komme nicht ins Internet.

Ok im Netz gesurft und rausgefunden das mit Parallels schon mal schnell was in der Konfiguration in die Hoese gehen kann - also OSX neuinstalliert: Hilft nix - gleiche Situation.

Jetzt habe ich irgendwie Angst das ich mir meine Airport Karte zerschossen habe (kann eigentlich nicht sein, da er ja noch ein Netz findet) oder irgendwie ist diese dumme Konfiguration gespeichert.

Gibt's etwas wie ein Masterreset ?
 

msslovi0

Aktives Mitglied
Registriert
20.03.2005
Beiträge
2.727
Per DHCP zugewiesene 169-Adressen bekommst du nur, wenn sich dein Mac mit dem AP nicht so recht einig werden kann. Und der häufigste Grund dafür ist die falsche Verschlüsselung oder das falsche Passwort für den AP.

Schon mal mit manueller Zuweisung versucht?

Matt
 

waldeis

Mitglied
Thread Starter
Registriert
25.09.2005
Beiträge
501
Ja hat nichts geholfen, ich hab es jetzt aber so gelöst das ich den Router auf Werkseinstellungen zurückgesetzt habe und dem WLAN einen neuen Namen gegeben habe - jetzt hat mein Macbook auch das richtig erkannt und ist wieder im Netz.

Sch... AVM.
 
Oben