Hilfe - Inkscape schließt sich wieder beim Starten

Dieses Thema im Forum "Grafik" wurde erstellt von Blownup, 22.03.2007.

  1. Blownup

    Blownup Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    05.02.2005
    Hallo.

    Ich habe Inkscape auf meinem iBook unter MAC OS 10.3.9 installiert. Wenn ich Inkscape starte, startet erstmal X11 (ok - läuft ja auch unter X11 wie Gimp) und dann versucht Inkscape zu starten. Es erscheint auch kurz im Dock - verschwindet dann aber nach ca 3 Sekunden wieder aus dem Dock und nix passiert. Wenn ich auf Informationen über Inkscape gehe steht da Version 0.45.

    Irgendeiner eine Ahnung wo der Fehler liegen könnte?
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Willkommen im MacUserForum!

    Hallo Blownup,

    schon einmal die Referenzdateien gelöscht?

    Gruss Jürgen
     
  3. Blownup

    Blownup Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    05.02.2005
    Was ist mit Referenzdateien gemeint?

    Ich habe gesehen das ich scheinbar nicht alleine mit diesem Problem bin:
    http://www.inkscape-forum.de/discussion/803/inkscape-045-startet-nicht-auf-os-x-1039/#Item_0

    Scheint wohl ein allgemeines Problem der Version 0.45 zu sein da es dazu auch schon ein Bug-Eintrag gibt:
    http://sourceforge.net/tracker/index.php?func=detail&aid=1684489&group_id=93438&atid=604306

    Naja ich guck mal ob ich auf der Inkscape Seite noch die Version 0.44 finde.
     
  4. Blownup

    Blownup Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    05.02.2005
    So ich habe einfach mal die Version 0.44 für PPC installiert (die 0.45 war universal Binary - ging's vielleicht deshalb nicht - unterstützt 10.3.9 universal Binaries?). Diese Version funktioniert ohne Probleme.
     
Die Seite wird geladen...

Diese Seite empfehlen