HILFE ! iMac startet nicht !

moloko

Registriert
Thread Starter
Mitglied seit
19.06.2003
Beiträge
3
Hilfe !

Wie im Betreff bereits gesagt, mein baby (iMac, OS X, Ende 2001 gekauft, "letzte Generation" vor der Stehlampe) fährt nicht mehr hoch !

Auf dem Bildschirm erscheint das OS Logo, welches abwechselnd mit einem Fragezeichen aufblinkt ! Habe bereits versucht mit der Alt taste zu starten, funkt aber auch nicht wirklich. Es erscheinen zwei Pfeile.
Der eine zeigt nach rechts, der andere ist kreisförmig. Er reagiert leider nicht wenn ich sie anklicke ....

Andererseits, habe ich versucht ihn mit der OS X System Cd zu starten.
Das Problem ist, er erkennt die Festplatte nicht. Ich kann zwar ins Festplattendienstprogramm wechseln, was mir aber dadurch nichts bringt....

BITTE HELFT MIR !

Da ich mich generell mit Computern mäßig auskenne und ich leider keine Mac User in meinem Bekanntenkreis habe, bin ich ganz schon angearscht......

Hoffnungsvoll: Moloko
 

mj

Mitglied
Mitglied seit
19.11.2002
Beiträge
8.743
Das klingt nach defekter Festplatte. Wenn du von der OS X CD bootest, kannst du im Festplattendienstprogramm die Festplatte denn zumindest sehen, also links in der Geräteübersicht?
 

moloko

Registriert
Thread Starter
Mitglied seit
19.06.2003
Beiträge
3
Oh no!

Nein! Die Festplatte wird nicht angezeigt ! (Heuuuulllllll)

Sonst noch irgendwelche Ideen (pure Verzweifelung)
 

Icetheman

Mitglied
Mitglied seit
31.08.2002
Beiträge
2.033
hallo moloko,
bei deinen CD oder DVD muss eine Namens Hardwaretest sein.
Lass die mal durchlaufen und schau was es für eine Meldung gibt.
 

Electric Monk

Mitglied
Mitglied seit
03.03.2003
Beiträge
337
Bei so einem Problem hat mir "Drive 10" geholfen. Allerdings sind die Gründe für ein nicht-mounten der Platte vielfältig und ich weiß nicht ob das Tool es in jedem Fall hinkriegt. Ist aber auf jeden Fall tausend mal besser als Norton, den wenn das nicht funktioniert, dann kriegst Du die Platte auch mit keinem anderen Tool mehr hin.