HILFE IBook startet mit Darwin

Dieses Thema im Forum "MacBook" wurde erstellt von chriswadt, 27.08.2005.

  1. chriswadt

    chriswadt Thread Starter

    ich brauch eure hilfe.
    ich habe gestern auf meinem IBook den FileVault aktiviert und jetzt startet
    mein rechner mit darwin:

    Darwin/BSD (iChris.local) (console)

    login:
    passwort

    -> dann logge ich mich ein und stecke fest:

    Welcome to Darwin!
    iChris:~ christophwagner$

    -> was muss ich eingeben, um wieder mit mac X arbeiten zu können?
     
  2. junicks

    junicks MacUser Mitglied

    Beiträge:
    2.040
    Zustimmungen:
    20
    Mitglied seit:
    18.09.2004
    hm, unter linux würde ich sagen
    Code:
    su
    startx
    
     
  3. chriswadt

    chriswadt Thread Starter

    klappt nicht!
    nach eingabe "su" verlangt er ein passwort, das mit dem vorherigen nicht übereinstimmt ?!
     
  4. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.104
    Zustimmungen:
    14
    Mitglied seit:
    15.07.2005
    Versuch mal dein Admin-Passwort....

    MfG
    Locator
     
  5. odif

    odif MacUser Mitglied

    Beiträge:
    412
    Zustimmungen:
    1
    Mitglied seit:
    14.07.2005
    Oder probiere es mit sudo
     
  6. chriswadt

    chriswadt Thread Starter

    "sudo" klappt auch nicht und mein admin passwort stimmt eigentlich mit meinem anderen überein
    kann ich das umghen?
    wenn nein, muss ich formatieren?
     
  7. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.104
    Zustimmungen:
    14
    Mitglied seit:
    15.07.2005
    Versuche mal entweder ein PRAM-Reset oder den Neustart von der CD/DVD.
    Oder versuche mal über das Festplatten-Dienstprogramm (von CD/DVD aus) das wieder zu deaktivieren.

    MfG
    Locator

    ----
    EDIT: mein 150. Thread, bin nun Premium-Member *freu*
     
    Zuletzt bearbeitet: 27.08.2005
  8. chriswadt

    chriswadt Thread Starter

    wie mach ich ein PRAM reset
     
  9. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.104
    Zustimmungen:
    14
    Mitglied seit:
    15.07.2005
    Drücke (alt+apfel+p+r) und warte bis der dritte Start-Gong gekommen ist, dann Einschalter loslassen.

    MfG
    Locator
     
  10. chriswadt

    chriswadt Thread Starter

    klappt nicht, es kommen auch nur zwei töne
    1. tuten
    2. normaler start-gong
    bei alt+apfel+p+r+einschalter
     
Die Seite wird geladen...

Diese Seite empfehlen