Hilfe!!!G4+PM9500 vernetzen

  1. simone

    simone Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo liebes Forum

    Habe einen gebrauchten G4/533MHz erstanden und möchte diesen nun über ein Crossover-Kabel mit meinem 9500er vernetzen.
    FileSharing ist aktiviert, Benutzer+Gruppen definiert - aber nichts passiert...
    Keiner der Rechner erkennt über die "Auswahl" den andern Rechner (Auswahl - AppleShare= Feld ist leer).
    Habe ich irgend etwas vergessen???
    Danke für Eure Hilfe...
    Simone
     
    simone, 09.07.2003
  2. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Hast Du die richtige Schnittstelle (Ethernet) im Kontrollfeld AppleTalk ausgewählt?
    Falls einer der beiden Macs unter OS X läuft, musst Du TCP/IP konfigurieren und über die IP-Adresse verbinden (in der Auswahl der Button Server-IP-Adresse).
     
    abgemeldeter Benutzer, 09.07.2003
  3. simone

    simone Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    14
    Zustimmungen:
    0
    G4+9500er vernetzen

    Hallo

    Danke für den Tipp -
    beim 9500er war der Druckeranschluss angewählt (übrigens System 8.1).
    Beim Auswählen von Ethernet kam aber eine Fehlermeldung "Ethernet konnte nicht aktiviert werden". Müssen beide Rechner eingeschaltet sein, nur um die AppleTalk-Einstellung zu ändern?? (Ist wohl eine verdammt blöde Frage, oder?)
    Muss die TCP/IP-Einstellung denn nur bei OSX geändert werden?
    (Der G4 hat System 9.2.2). Im Moment ist TCP/IP auf PPP eingestellt, für meine Mail/Internet-Verbindung.
    Gruß
    Simone
     
    simone, 09.07.2003
  4. hatty

    hattyMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    285
    Zustimmungen:
    0
    hi simone,
    nein ist keine verdammt blöde frage. soweit ich weiss kannst du die einstellungen auch so ändern. hat der pm9500 eine eigene netzwerkkarte oder nutzt du den "eingebauten" anschluss? sind alle systemerweiterungen aktiviert? hast du noch irgendwelche adapter dazwischengeschaltet (AAUI)? hast du für testzwecke ein zweites crossoverkabel zur verfügung?
    wenn du die verbindung über appletalk herstellen willst, brauchst du die tcp/ip-einstellungen nicht zu verändern.
     
    hatty, 09.07.2003
  5. simone

    simone Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo hatty

    Habe nie eine andere Netzwerkkarte nachgerüstet - müsste also der "eingebaute Anschluss" sein. Ist auch kein Adapter dazwischengeschaltet.
    Das Crossover-Kabel habe ich erst am Donnerstag bei Gravis gekauft, ein anderes habe ich leider nicht.
    Die Systemerweiterungen sollten eigentlich alle aktiviert sein - muss ich heute Abend mal durchchecken (Sitze gerade in der Firma und gebe Eure Tipps telefonisch an jemanden durch, der bei mir zu Hause am Rechner sitzt!)

    Gruß
    Simone
     
    simone, 09.07.2003
  6. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    ich sitze hier leider auch an einer Dose und um ehrlich zu sein benutzte ich Classic schon seit fast 2 Jahren nicht mehr. Wenn ich mich aber richtig erinnere gibt es in einem der Netzwerk Kontrollfelder unter OS 8.1 (AppleTalk oder TCP/IP) eine checkbox Appletalk ueber Ethernet oder so aehnlich. Die sollte natuerlich angeklickt sein.

    Cheers,
    Lunde
     
    lundehundt, 09.07.2003
  7. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Beim PowerMac 9500 lässt sich Appletalk nur auf Ethernet umschalten, wenn ein Link vorhanden ist, also zum mindesten ein Hub vorhanden ist, der den Link herstellt. Bei einem Crossoverkabel, ohne Hub, muss die Ethernet-karte des Gegenübers Strom haben (also muss defakto der andere Mac eingeschaltet sein).

    TCP/IP brauchst Du nur konfigurieren, wenn einer der Macs unter Mac OS X lläuft. Mac OS X benutzt nämlich AppleShare over IP, Mac OS 9 und älter benutzen noch natives AppleTalk.

    AppleShare over IP lässt sich bei Mac OS 9 im Kontrollfeld Filesharing aktivieren (bei 8.x gar nicht). Das brauchst Du aber sowieso nur, wenn der andere Mac unter Mac OS X läuft.
     
    abgemeldeter Benutzer, 09.07.2003
  8. simone

    simone Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    14
    Zustimmungen:
    0
    Danke!!!

    Vielen lieben Dank an ALLE,
    die mich mit hilfreichen Tipps versorgt haben...
    Werde es heute Abend ausprobieren und dann berichten!

    Gruß
    Simone
     
    simone, 09.07.2003
  9. simone

    simone Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    14
    Zustimmungen:
    0
    Hat funktioniert!

    Hat einwandfrei funktioniert....
    Noch einmal DANKE EUCH ALLEN!!!
    Gut, dass es Euch gibt.

    Liebe Grüße
    Simone
     
    simone, 16.07.2003
Die Seite wird geladen...