Hilfe!! G4 findet meine Festplatte nicht mehr

  1. Wolphy

    Wolphy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    HILFE!!!!!

    Habe ein großes Problem mit meinem G4 (733MHz). Habe drauf das Panther installiert, lief auch Problemlos, und auch die das Office war kein Problem, allerdings beim Installieren des Photoshops CS hieng er sich auf - hat mich schon mal sehr verwundert - nach einem erneuten hochstarten und einem erneuten Versuch passierte das selbe wieder, genaugenommen hat die Installation noch geklappt nur starten lies sich der PS nicht. Also dachte ich mir, da ich frisch vom PC umgestiegen bin, vielleicht hilft ein Neustart. Das wars dann. Jetzt bootet er nicht mehr, er findet einfach keine Festplatte nicht mehr (hab nur eine mit 60GB).
    Hat sonst noch jemand so eine oder ähnliche Erfahrungen gemacht? Kann mir irgendwer weiter helfen??
    Wäre klasse,
    Grüße,
    Wolfgang.
     
    Wolphy, 14.02.2005
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Starte den Rechner doch mal von CD (c beim booten gedrueckt halten). Dann lass das Festplattendienstprogramm die Platte pruefen. Wenn Fehler gefunden werden mit Nullen ueberschreiben Formatieren. Dabei werden bad sectors als belegt markiert und nicht mehr benutzt. Wenn die Platte ueberhaupt nicht mehr gemountet wird funktioniert das natuerlich nicht mehr.

    Cheers,
    Lunde
     
    lundehundt, 14.02.2005
  3. ulfiboy

    ulfiboyMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Auch wenn ich jetzt daneben liege, aber bei mir hat sich gestern dasselbe Fehlerbild ergeben: Mein PC (sorry, MAC!)fand die Platte nicht mehr (G3, 40GB IDE). Ein netter Helfer gab mir folgenden erfolgreichen Tip:
    Das BIOS (PRAM im Mac-Jargon) mußte resettet werden (default-Einstellung zurücksetzten). Durch das gleichzeitige Drücken und Gedrückthalten von 4 Tasten: linke [alt]+[APFEL]+[P]+[R] sowie das gleichzeitige Einschalten des Gerätes (ja, sehr recht, ich hatte auch einen Krampf...) ertönt nach einer Weile der "Gong" mehrfach hintereinander. Nach ca. 3-maligen Gong bist Du erlöst.
    Mein Rechner fand danach sofort die Platte und startete durch.
    Gruß, Ulf.
     
    ulfiboy, 14.02.2005
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    @ulfiboy
    Sehr gut gelerntes immer gleich weiter geben. :D
     
    marco312, 14.02.2005
  5. Wolphy

    Wolphy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Danke!!!

    Danke euch allen!

    Das Problem hat sich als ein deffekter Ram-Riegel entpuppt. Nach dem der entfernt war, wurde beim erneuten Versuch, den Mac aufzusetzen auch die Platte wieder gefunden. Komische Sache. Läuft jetzt einwandfrei. Jipie
     
    Wolphy, 15.02.2005
Die Seite wird geladen...
Ähnliche Themen - Hilfe findet meine
  1. Vocalisto
    Antworten:
    43
    Aufrufe:
    1.198
    rembremerdinger
    30.04.2017
  2. NotoII
    Antworten:
    76
    Aufrufe:
    3.404
    Macschrauber
    13.12.2016
  3. andonia
    Antworten:
    2
    Aufrufe:
    291
    andonia
    14.10.2016
  4. Mabylina
    Antworten:
    11
    Aufrufe:
    733
    rembremerdinger
    03.03.2016
  5. Artuwe
    Antworten:
    26
    Aufrufe:
    1.279
    bernie313
    19.02.2016