1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Hilfe - eqmac2 deinstalliert und nun keinen Sound mehr

Diskutiere das Thema Hilfe - eqmac2 deinstalliert und nun keinen Sound mehr im Forum Andere.

Schlagworte:
  1. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.264
    Zustimmungen:
    1.773
    Mitglied seit:
    08.05.2010
    Hi,
    tut mir leid, zu nem Cleaninstall gibts hier im Forum genügend Infos, Suchen ist angesagt, das ist nicht meine Baustelle.

    Franz
     
  2. Sherry

    Sherry Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Okay danke, finde ich schon.
     
  3. davedevil

    davedevil Mitglied

    Beiträge:
    6.498
    Zustimmungen:
    1.957
    Mitglied seit:
    30.10.2010
    Zum erst angesprochenen Problem: in den Systemeinstellungen/Ton/Ausgabe hast Du auch schon nach dem rechten geguckt?
     
  4. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.503
    Zustimmungen:
    7.020
    Mitglied seit:
    01.12.2004
    Der Franz hat da schon recht. Ich nehme an, Du hast über das TM Backup den Müll wieder aufgespielt. Beim nächsten Mal keinen kompletten Restore vom Backup machen, sondern gezielt die Daten zurückspielen, die benötigt werden.

    Ein Clean Install ist an sich nicht schwer.
    0. Backup. Backup. Backup.
    1. Als erstes lädtst Du dir das passende Betriebssystem für deinen Mac aus dem Apple Store herunter (in deinem Fall vielleicht Sierra, oder El Capitan)
    2. Das Betriebssystem NICHT installieren, sondern eine Kopie davon an einem sicheren Ort anlegen (externe Festplatte, USB-Stick, etc).
    3. Gehe nach dieser Anleitung vor, um den Boot Stick zu erstellen: https://www.macwelt.de/ratgeber/El-Capitan-Installer-9831539.html
    4. Es ist EXTREM wichtig bei dieser Prozedur viel Geduld mitzubringen, und den Stick nicht einfach zu entfernen, nur weil Du denkst, dass es fertig ist. Es wird eine Meldung ausgegeben werden!
    5. Der Stick wird in den Rechner gesteckt, dann startest Du diesen neu und drückst die ALT/Options/Badewannentaste, bis eine Auswahl erscheint, die auch deinen Bootstick enthält.
    6. Diesen selektieren, davon starten, den Anweisungen folgen.
    7. UNBEDINGT dabei die interne Platte deines Rechners mit dem Festplattendienstprogramm, welches in dem Installer vorhanden ist, löschen!
    8. Durchrödeln lassen. Wiederum Zeit mitbringen. Der Rechner wird wohl ein paar Mal Neustarten.
    9. Neuen Nutzer anlegen, einloggen, feststellen, ob das Problem beseitigt ist.

    Wenn dann alles wieder funktioniert, kannst Du gezielt deine Daten wieder zurückspielen. Programme würde ich komplett neu installieren. Mach das mal, dann sehen wir weiter.

    Good Luck.
     
  5. Sherry

    Sherry Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Ja, habe ich, daran liegt es leider nicht. Ich bin sämtliche Optionen mit einem Apple Support Mitarbeiter durchgegangen und der meinte auch es bliebe dann wohl nur noch der Clean Install. Wenn das auch nichts hilft, dann hat mir diese ätzende Software meine Hardware zerschossen. Er meinte das könnte durchaus sein, hoffe es aber natürlich nicht. Das ist das letzte Mal, dass ich irgend eine Open Source SW aus dem Netz lade. Eqmac2 wird sogar von Computermagazinen online angepriesen. Schöner Schei**...
     
  6. Sherry

    Sherry Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Vielen lieben Dank, ich werde das morgen direkt in Angriff nehmen. Nachdem ich heute den ganzen Tag mit dem Thema zugebracht habe, bin ich jetzt "platt", lol. Ich werde berichten. Drückt mir bitte die Daumen, dass es dann wieder alles funktioniert. LG
     
  7. davedevil

    davedevil Mitglied

    Beiträge:
    6.498
    Zustimmungen:
    1.957
    Mitglied seit:
    30.10.2010
    Das halte ich für grob fahrlässig von einem Support Mitarbeiter. Und Open Source ist oft sehr gut. Im Gegenteil. Es war unlängst teuere SW von Adobe, die die Lautsprecher bei MBPs zerschossen hat. Außerdem mal ganz ehrlich. Du betonst selbst, wie wenig Ahnung Du hast. Und von solchen Usern gehen immer noch die meisten Gefahren aus. Es muss also oft nicht am System Hardware/Software liegen.
     
  8. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.884
    Zustimmungen:
    3.420
    Mitglied seit:
    09.12.2005
    probier erstmal folgendes (und schalte SIP vorher ab):
    Code:
    sudo kextunload /System/Library/Extensions/eqMac2Driver.kext
    sudo rm -rf /System/Library/Extensions/eqMac2Driver.kext
    sudo touch /System/Library/Extensions
    
     
  9. Sherry

    Sherry Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Ich lasse mir hier nicht sagen ich sei zu blöd! Dieser dämliche Developper lässt unzählige Leute im Regen stehen mit seiner Mist App. Ich habe sie ganz normal installiert und wie vom Developper angegeben deinstalliert, alles was man dazu machen musste war auf den "Deinstall" - Button auf der App zu klicken. Danach hatte und seitdem habe ich das Problem, dass ich keinen Sound mehr habe. Mir nun also vorzuwerfen ich hätte keine Ahnung ist echt genau das, was ich jetzt brauche. Spar dir solche Kommentare! Es liegt glasklar am Developper und nicht an mir.
     
  10. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.503
    Zustimmungen:
    7.020
    Mitglied seit:
    01.12.2004
    Nur keinen Stress. @davedevil hat das wohl etwas ungluecklich formuliert. Ich denke, er hat etwas ueberreagiert, als Du generell Open Source-Software als schlecht hingestellt hast, was natuerlich wirklich Bloedsinn ist. Natuerlich gibt es, wie ueberall, immer mal schwarze Schafe, oder schlicht auch mal fette Bugs, ohne das man jetzt dem Hersteller gleich etwas Boeses unterstellen muss.

    Probiere mal den Clean Install und dann schauen wir weiter.
     
  11. Sherry

    Sherry Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Danke dir. Ich finde Open Source generell selbst gut, habe sie x Jahre lang ohne Probleme genutzt. Nur halt mit der App Pech wie viele andere übrigens auch, was ich nun feststelle. Ich werde mir von jetzt an genau überlegen was ich von wem noch nutze und was nicht. Wäre diese Mistapp nicht sogar in Computermagazinen angepriesen worden, hätte ich sie erst gar nie runtergeladen. Aber man lernt ja nie aus.

    @Olivetti Vielen Dank dir, werde das jetzt noch versuchen. Wenn das auch nicht klappt, dann Clean Install. Aber damit warte ich dann bis nächste Woche, hab diesen Mist nämlich zum Anlass genommen, mir 3 Monate vorzeitig eine Position meiner ToDo - Liste abzu"arbeiten": Neuen iMac kaufen, da dieser hier mittlerweile eh schon 9 stolze Jahre auf dem Buckel hat. Bis auf diesen Mist hier jetzt übrigens nie was dran gewesen. :)
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...