HILFE - Die neue Airport Extreme Basisstation ist scheiße!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Dolphin, 04.04.2007.

  1. Dolphin

    Dolphin Thread Starter MacUser Mitglied

    Beiträge:
    236
    Zustimmungen:
    16
    MacUser seit:
    15.06.2006
    Jetzt muß ich mich aber echt irgendwo mal auskotzen. ;)
    Habe mir die neue Airport Extreme Basisstation geleistet und nur Ärger mit dem Ding.

    So viele Bugs wie das Ding hat, hatte selbst mein schlimmster Windoofrechner nicht. Auf einem Windowssystem sind mir auch noch nie Daten verloren gegangen. Die APE-Basis hat jetzt bereits zum 2. Mal meine Daten geschluckt! :mad:

    Das erste Mal als ich den Rechtezugriff für die angehängte Platte auf Accounts geändert habe. Plötzlich waren alle Daten futsch. D.h. sie waren schon noch da, aber sehen konnte man sie nicht mehr. War zum Glück damals nix wichtiges drauf. Nach einer Neuformatierung hat dann alles geklappt.

    Und dann gestern. Ähnliches Spiel. Ich entferne den USB-Hub, der zwischen APE-Basis und Platte hing und stöpsele die Platte direkt in die Basisstation. Daraufhin zickt OS X rum, weil es angeblich keine Verbindung mehr zur Platte herstellen kann, obwohl Paßwort und alles korrekt ist. Nach 4 Versuchen klappt es dann, doch oh Graus!!! :confused: Die Platte ist "leer"! Kein Zugriff auf die Daten! Alles futsch? :confused:
    Ich weiß, daß die Daten noch drauf sind. Ich sehe doch, es wird Platz verbraucht, aber die Daten sehe ich nicht mehr.
    Ich kann gar nicht soviel essen, wie ich kotzen möchte.
    Das ist die berühmte Apple-Qualität??? Na dann Prost Mahlzeit!

    By the way... Gibt es eine Möglichkeit die Daten noch zu retten? :(
     
Die Seite wird geladen...

Diese Seite empfehlen