Benutzerdefinierte Suche

Hilfe - defekte Programmverknüpfung?

  1. Jubub

    Jubub Thread StarterMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen!
    Nach Installation von Mac Sweeper 3.0 und Photoshop LE (unter OS 9) auf meinem eMac OS 10.2 treten folgende Probleme auf:

    - Nach Start des Systems öffnen sich ZWEI identische Fenster mit Anzeige der Festplatte sowie "Globus-Symbol" für Netzwerk

    - zeitweise Dock nicht aufrufbar (inzwischen wieder)

    - Dokumente werden mit Doppelklick nicht geöffnet - entweder dreht sich das Rädchen ohne Unterbrechung (Abbruch nur durch "Stecker raus" möglich) oder es kommt die Fehlermeldung "unbekanntes Programm". Selbst dann kann durch manuelles Zuweisen die Datei nicht geöffnet werden!

    Wie gesagt: Neustart/Ruhezustand dann nicht mehr möglich!

    Habe bereits CD "Software wiederherstellen" drüber laufen lassen. Problem besteht unverändert.

    Auch Reparaturversuche mit Disk Utility (von System-CD) führten nicht zum gewünschten Ergebnis. Möchte System jedoch nur ungern neu installieren.

    Irgendwelche Tipps für mich?



    Danke - Jürgen.
     
    Jubub, 06.05.2005
Die Seite wird geladen...
Ähnliche Themen - Hilfe defekte Programmverknüpfung
  1. Ratsuchende
    Antworten:
    10
    Aufrufe:
    371
    StevenJob
    03.07.2017
  2. arrantzu

    Brauche Hilfe

    arrantzu, 27.06.2017, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    112
    oneOeight
    27.06.2017
  3. Umsteigerjenny
    Antworten:
    11
    Aufrufe:
    330
    Umsteigerjenny
    16.07.2017
  4. knutwalter
    Antworten:
    9
    Aufrufe:
    288
    knutwalter
    19.05.2017
  5. mann-aus-wurst

    Hilfe! Defekte .zip öffnen

    mann-aus-wurst, 11.06.2006, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    792
    mann-aus-wurst
    11.06.2006