Hilfe! Datenverlust beim Verschieben eines Ordners

  1. kawaii

    kawaii Thread Starter MacUser Mitglied

    Mitglied seit:
    23.09.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo erstmal,

    bin neu hier und erst vor ein paar Wochen von einer Dose auf einen Mac (erst mini, nun Mac Pro) geswitcht. Eigentlich wollte ich die Sache hier im Forum ertsmal ruhig, mit ein paar grundsätzlichen Fragen und entspannten Plaudereien angehen. Pustekuchen! Ich habe gerade ein sehr akutes Problem, dass sich durch meine (relative) OS X Unwissenheit ergeben hat. Folgendes ist passiert:

    Ich wollte mein Grafikarchiv (fetter Ordner, mit hunderten Unterordnern und Zigtausend Dateien, größtenteils JPGs, alles in allem knappe 7 GB groß) von einem Netzlaufwerk (XP, NTFS) auf die lokale Festplatte meines Macs verschieben. Und da fing der Ärger an. Ich verschob erstmal nur einen Teil. Später dann packte ich wieder den ganzen Hauptordner und verschob ihn erneut. OS X fragt nach, ob das bestehende Objekt ersetzt werden soll. Ich Dödel sage ja, ohne zu wissen, dass OS X nicht wie XP beide Ordner mischt und nichts überschreibt, sondern alle schon bestehenden Unterordner einfach löscht. Ach du Scheiße! :-((

    Nun sind nur noch knapp 4 meiner usrprünglchen 7 GB vorhanden, der Rest ist futsch. Was machen?

    Ich habe mich schon nach Recovery-Tools umgesehen, aber alles was ich bislang ausprobiert habe, ist nicht der wahre Jakob. FileSalvage und VirtualLab zeigen mit beide einfach endlose Wüsten an JPGs ohne Datei- und Ordnernamen an. Völlig aussichtslos da gezielt und sinnvoll etwas wiederherzustellen.

    Gibt es sonst noch eine Möglichkeit? Zu Hülf!

    Danke schon mal im voraus für Tipps und aufbauende Worte!
     
  2. JochenN

    JochenN MacUser Mitglied

    Mitglied seit:
    05.12.2002
    Beiträge:
    1.379
    Zustimmungen:
    46
    Dazu gibt es hier schon einige Threads, aber eine Lösung glaube ich nicht.

    Wenn die 7 GB wichtige Daten/Grafiken waren, hast Du doch bestimmt ein Backup irgendwo? Oder lässt Du 7 GB wichtige Daten einfach so unter Windows auf einer Platte liegen, ohne das regelmäßig zu sichern? Hast Du die Daten, die Du ursprünglich rübergezogen hast, denn auf dem Netzwerklaufwerk gelöscht?
     
  3. kawaii

    kawaii Thread Starter MacUser Mitglied

    Mitglied seit:
    23.09.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Die Windowsplatte ist zwar RAID 1 gespiegelt, was mir in diesem Fall aber herzlich wenig bringt. Externe Backups habe ich von diesem Ordner leider keine aktuellen. Ich weiß, unverzeihlich!

    Wie gesagt, ich habe sie rübergezogen, nicht kopiert. Sie sind auf der Windowsplatte also nicht mehr vorhanden. Ich habe da auch schon Ontrack Recovery drüber laufen lassen. Das findet seltsamerweise nur die Daten, die es rübergeschafft haben, nun also auch auf der Mac-Platte vorhanden sind. Der Rest ist unauffindbar.
     
Die Seite wird geladen...