HILFE!!! Beim Fotodruck fehlt Farbe!!!

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von nelli, 23.01.2006.

  1. nelli

    nelli Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich habe ein ganz seltsames Problem mit meinem iMac: Beim Drucken von Fotos fehlt eine (oder mehrere?) Farben. Das Problem trat ganz plötzlich auf, von einem Foto aufs andere und es passiert nur beim Drucken von Bildern. Texte werden gestochen scharf und in allen Farben gedruckt. Und wenn ich ein Foto einfach als "Text" drucke, ist das Bild auch gestochen scharf und alle Farben sind da. Hat irgendjemand eine Idee, was das sein könnte?
    (Ich habe einen Canon 560i)

    Dankbar für JEDEN Tipp
    Nelli
     
  2. nelli

    nelli Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo? Weiß wirklich niemand Rat?
     
  3. Pupperzucke

    Pupperzucke MacUser Mitglied

    MacUser seit:
    05.01.2006
    Beiträge:
    76
    Zustimmungen:
    0
    hm...klingt als wären die einstellungen des druckers nich richtig. aber dass es von einem foto aufs andere passiert spricht dagegen.

    vielleicht doch patrone alle...und für text reichts noch...

    fürchte ich bin keine große hilfe *
     
  4. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    MacUser seit:
    30.09.2005
    Beiträge:
    1.465
    Zustimmungen:
    42
    Nicht wirklich. Druckst du Fotos aus einem bestimmten Programm?
    Dort ein Update gemacht? Oder die Farbeinstellungen/Farbmanagement geändert?

    Benutzt du deinen Canon unter Win und OS X?

    Grübelgruß, Gerhard
     
  5. nelli

    nelli Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    das ding ist, daß der foto- bzw bilderdruck aus KEINEM programm richtig funktioniert. eben nur, wenn ich statt "foto" einfach "text" stehen lasse.

    ich benutzte weder win noch os x, sondern bin noch MacOS 9.2-anhängerin.

    hilft das irgendwie weiter????
     
  6. nelli

    nelli Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    also, ich gebe ja nicht auf, um hilfe zu schreien. ich bin echt ratlos!!! habe jetzt die ganze druckersoftware einmal komplett runtergeschmissen und wieder ganz neu installiert. erfolg=null.
    die patronen sind nicht leer, alle ganz neu.
    hat nicht irgendjemand noch eine idee, was ich tun könnte???? :(
     
Die Seite wird geladen...
Ähnliche Themen - HILFE Beim Fotodruck
  1. Ukon
    Antworten:
    6
    Aufrufe:
    410
  2. momai
    Antworten:
    20
    Aufrufe:
    1.870
  3. [jive]
    Antworten:
    12
    Aufrufe:
    720
  4. ulibea
    Antworten:
    50
    Aufrufe:
    3.734
  5. Phil8
    Antworten:
    5
    Aufrufe:
    476

Diese Seite empfehlen