1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe bei Netzwerk/Internet benötigt OS X

Dieses Thema im Forum "Mac OS" wurde erstellt von dachief, 07.05.2004.

  1. dachief

    dachief Thread Starter MacUser Mitglied

    Mitglied seit:
    03.05.2004
    Beiträge:
    869
    Zustimmungen:
    16
    Hallo zusammen, habe mir einen Imac (altes Modell) gekauft auf dem OS 9.2.irgendwas installiert war. Habe dort per Router (Dlink Di 614+) eine VErbindung zum Internet aufgebaut was auch ohne Probleme funktioniert hat. Nun habe ich aber den Umstieg auf OS X vollzogen (läuft recht gut) und nun geht gar nix mewhr in puncto internet. Der Router wird nicht als DHCP-Server benutzt da ich durch diverse andere Rechner etc. auf feste IP-Adressen angwiesen bin. Die Einstellung (IP des Imac, Netzmaske sowie IP des Routers) sind alle korrekt, und ja das Kabel steckt auch drin, aber irgendwie will der MAc nicht. Jedes mal wenn ich den Explorer aufrufe kommt die MEldung das der Gesuchte Server (Internetadresse) nicht gefunden werden kann. Muß ich noch irgendwas installieren, oder woran kann das liegen??? Wie gesagt unter OS9 lief alles einwandfrei und nun geht gar nix mehr. Muß dazu sagen, das der Mac schon mit OS 9 geliefert wurde, und ich als Newbie auch keine Ahnung habe was darauf installiert war. wenn also noch etwas installiert werden muß habe ich keine Ahnung was. Danke schon mal im vorraus für die Antworten.:)
     
  2. bonsai64

    bonsai64 MacUser Mitglied

    Mitglied seit:
    04.08.2003
    Beiträge:
    316
    Zustimmungen:
    0
    Hallo!

    ... und bei DNS-Server steht auch die Router-IP drin???

    Viele Grüße
    bonsai64
     
  3. dachief

    dachief Thread Starter MacUser Mitglied

    Mitglied seit:
    03.05.2004
    Beiträge:
    869
    Zustimmungen:
    16
    Na klar...

    Na klar, da hatte ich auch schon dran gedacht, habe nachgeschaut, ist aber alles richtig. Ist komisch weil unter OS 9 alles funktionierte. Software muß aber nicht mehr installiert werden, oder ??? Bin echt ratlos.:confused:
     
  4. dachief

    dachief Thread Starter MacUser Mitglied

    Mitglied seit:
    03.05.2004
    Beiträge:
    869
    Zustimmungen:
    16
    Kann es sein...

    Kann es vielleicht sein das es irgendwas mit OS 9 zu tun hat ? Habe OS X einfach "drüberinstalliert" bzw. das alte MAc OS nicht gelöscht. Bleibt das nicht erhalten wenn man ein neues OS installiert. Habe gedacht, das vielleicht das OS9 die Ip-Adresse blockiert bzw. die IP des Macs vielleicht einmal unter OS 9 und unter OS X vergeben wurde wodurch sich vielleicht beide blockieren. Habe natürlich keine Ahnung ob das geht.:confused:
     
  5. bonsai64

    bonsai64 MacUser Mitglied

    Mitglied seit:
    04.08.2003
    Beiträge:
    316
    Zustimmungen:
    0
    Also blockieren kann sich da nix gegenseitig ...
    ... mal unter den Netzwerkeinstellungen in den Konfigurationen schauen, in welcher Reihenfolge da die Netzwerkdienste drin sind und vielleicht mal die anderen deaktivieren ...
    ... schon mal eine direkte IP-adrssse ausprobiert ... könnte ja sein, daß er eben "nur" die Adresse nicht auflösen kann ... ???

    Viel Erfolg
    bonsai64
     
  6. mattmiksys

    mattmiksys MacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.908
    Zustimmungen:
    63
    Hi dachief,
    den Router kannst du doch ansprechen über den Mac-Browser, oder?
    Gruß,
    Matthias