Hilfe, Anmeldebildschirm startet nicht, hänge in Darwin fest

  1. MadMaxX

    MadMaxX Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo erstmal,
    habe vor ein paar Tagen neue Benutzerkonten eingerichtet und um diese zu testen auch zwischen den Benutzern herumgeschaltet. Bei den Ordnerrechten habe ich dann versucht eine Gruppe zu erstellen appserverusr oder so ähnlich und hab danach wieder den Admin verlassen, wobei sich das iBook aufgehängt hat.
    Seitdem startet das Ding nur den halben Balken und springt danach in Darwin, wo ich mich einloggen soll. Klappt auch...aber was dann, bin am verzweifeln, weil ich sehr wichtige Sachen auf der Festplatte habe und diese nicht verlieren möchte.
    Vielleicht kann mir jemand helfen. Habe schon nen Hardwaretest gemacht und versucht mit der CD zu booten. Versuche mit Shift gedrückt zu booten führten auch nur zu dem Ergebnis, dass der Ladebalken bis kurz vor Schluß lief und dann wieder...schwarz weiß mit blinkendem Cursor....

    Hat hier irgendjemand ne Idee...bevor ich zum Apple-Fachmann renne?

    Danke und Grüße
     
    MadMaxX, 23.03.2005
    #1
  2. MadMaxX

    MadMaxX Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    hat sich erledigt...hab hier im Forum jemanden gefunden, der vor einiger Zeit ein ähnliches Problem hatte und jetzt klappt's wieder...
     
    MadMaxX, 24.03.2005
    #2
  3. Schnapphaid

    Schnapphaid MacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    60
    Zustimmungen:
    0
    kannst du bitte kurz erklären was du gemacht hast? ich hab seit heute morgen das selbe problem :-(
     
    Schnapphaid, 25.03.2005
    #3
  4. MadMaxX

    MadMaxX Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Ich habe nur noch ne ganze Zeit im Forum rumgeschnüffelt und bin dann auf folgenden Beitrag gestoßen: Benutzerrechte verändert....und nun?.... ist ein Beitrag im Mac OS X Forum vom 15-02-2005, 01:02 und wurde von nolide gestellt...hatte wohl ein ähnliches Problem.

    Allerdings habe ich zum Schluss nicht nur den Befehl reboot eingegeben, weil sich da nichts getan hat, sondern "sudo reboot" und danach gings wieder!
    Danach hat man noch jede Menge Arbeit alles wieder so einzurichten, wie es vorher war, aber das war bei mir egal, da ich jede Menge wichtige Dateien und Musik auf der Festplatte hatte und das war alles noch da...also toi toi toi und falls noch Fragen sind (schaue heut abend nochmal ins Netz), kann aber erst ab Dienstag nächste Woche sonst noch helfen, weil wir in den Urlaub fahren.

    Grüße und viel Erfolg
    MadMaxX :)
     
    MadMaxX, 25.03.2005
    #4
Die Seite wird geladen...
Ähnliche Themen - Hilfe Anmeldebildschirm startet
  1. Ratsuchende
    Antworten:
    10
    Aufrufe:
    345
    StevenJob
    03.07.2017
  2. arrantzu

    Brauche Hilfe

    arrantzu, 27.06.2017, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    112
    oneOeight
    27.06.2017
  3. Umsteigerjenny
    Antworten:
    11
    Aufrufe:
    322
    Umsteigerjenny
    16.07.2017 um 12:36 Uhr
  4. knutwalter
    Antworten:
    9
    Aufrufe:
    284
    knutwalter
    19.05.2017
  5. tbo
    Antworten:
    0
    Aufrufe:
    184