Hilfe! Alles weg...

Haexxli

Neues Mitglied
Thread Starter
Registriert
01.06.2006
Beiträge
18
Hallo

Ich habe gestern wohl irgendwie Sch... gebaut, als ich den Namen meines iBooks ändern wollte (ich meine damit den Namen, den andere Bluetooth-Geräte z.B. auch erkennen). Keine Ahnung was ich falsch gemacht habe, aber irgendetwas habe ich wohl SEHR falsch gemacht... Das ist mein erster Mac, ich habe daher noch nicht viel Ahnung.

Denn jetzt ist alles weg - der Schreibtisch ist leer, alle Favoriten sind weg, alle E-Mails sind weg, jedes Programm wie den MSN, iTunes o.ä. startet mit dem Installationsprogramm und will zuerst installiert und konfiguriert werden...?? Es sieht aus als wäre mein Benutzerkonto gelöscht, denn andere Sachen (Fotos, Videos etc.) sind noch da wo immer. Das Benutzerkonto scheint es aber noch zu geben, ich hatte immer nur eines und das ist noch da - nur eben ohne irgendwelchen Inhalt!

Gibts beim Mac irgendwie die Möglichkeit das System zurückzusetzen wie bei Windoof? Was habe ich für Mist gebaut???? :hum: Ich muss die Daten irgendwie retten können, da waren ziemlich wichtige E-Mails dabei...

Verzweifelte Grüsse,
Haexxli
 

Haexxli

Neues Mitglied
Thread Starter
Registriert
01.06.2006
Beiträge
18
@eiq: Uuuups... Danke, das war wohl mein Fehler! Ich habe alles Mögliche ausprobiert weil ich es doof finde wenn jeder gleich meinen richtigen Vor- und Nachnamen sieht wenn ich Bluetooth auf aktiv habe. Und da habe ich wohl alles umbenennt *lalalala*, typisch ich... Werde gleich die Links im andern Thread lesen und hoffen, dass es eine Lösung gibt :) Habe zuerst ewigs lange geGooglet, aber nix zu diesem Problem gefunden, vielleicht habe ich aber auch einfach die falschen Suchkriterien gewählt.:rolleyes:

Vielen Dank!!! :)
 

eiq

Aktives Mitglied
Registriert
28.01.2005
Beiträge
4.796
Haexxli schrieb:
@eiq: Uuuups... Danke, das war wohl mein Fehler! Ich habe alles Mögliche ausprobiert weil ich es doof finde wenn jeder gleich meinen richtigen Vor- und Nachnamen sieht wenn ich Bluetooth auf aktiv habe. Und da habe ich wohl alles umbenennt *lalalala*, typisch ich... Werde gleich die Links im andern Thread lesen und hoffen, dass es eine Lösung gibt :) Habe zuerst ewigs lange geGooglet, aber nix zu diesem Problem gefunden, vielleicht habe ich aber auch einfach die falschen Suchkriterien gewählt.:rolleyes:

Vielen Dank!!! :)
Es ist meistens so, daß man das Gesuchte mit den Suchbegriffen nicht findet. Und genau dafür gibts das Forum. :)

Gruß, eiq

PS: Willkommen im Forum!
 

lengsel

Aktives Mitglied
Registriert
25.11.2003
Beiträge
4.612
eiq schrieb:

Nichts gegen taus gutes Tutorial, und natürlich sind Backups was Feines, aber wäre es nicht für Hilfesuchende besser wenn man sich auf sie einstellt und versucht ihr Problem tatsächlich zu erfassen bevor man einen pauschalen Hilfelink abgibt, weil das vom Threadstarter geschilderte Problem in etwa so klingt als könnte es das sein wofür man ganz toll einen duften Link parat hat?
:mad:

Grüße,
Flo
 

Haexxli

Neues Mitglied
Thread Starter
Registriert
01.06.2006
Beiträge
18
Jaa, und vielleicht habe ich wieder mal so blöde Fragen und bin froh, dass es das Forum hier gibt. Vor allem wenn man so schnell Antwort kriegt, das ist super.

Werde beim nächsten Problem aber auch zuerst die Forums-Suche bemühen, versprochen! ;) vielleicht findet man hier Sinnvolleres als bei Google, hihi.

Ich konnte das Problem lösen, uff, da ist mir ja noch mal ein Stein vom Herzen gefallen und ich habe daraus auf jeden Fall gelernt!

Liebe Grüsse,
Haexxli
 

eiq

Aktives Mitglied
Registriert
28.01.2005
Beiträge
4.796
lengsel schrieb:
Nichts gegen taus gutes Tutorial, und natürlich sind Backups was Feines, aber wäre es nicht für Hilfesuchende besser wenn man sich auf sie einstellt und versucht ihr Problem tatsächlich zu erfassen bevor man einen pauschalen Hilfelink abgibt, weil das vom Threadstarter geschilderte Problem in etwa so klingt als könnte es das sein wofür man ganz toll einen duften Link parat hat?
:mad:

Grüße,
Flo
Wo genau liegt das Problem?! :confused:

Gruß, eiq
 

moranibus

Aktives Mitglied
Registriert
28.02.2006
Beiträge
4.549
lengsel schrieb:
Nichts gegen taus gutes Tutorial, und natürlich sind Backups was Feines, aber wäre es nicht für Hilfesuchende besser wenn man sich auf sie einstellt und versucht ihr Problem tatsächlich zu erfassen bevor man einen pauschalen Hilfelink abgibt, weil das vom Threadstarter geschilderte Problem in etwa so klingt als könnte es das sein wofür man ganz toll einen duften Link parat hat?
:mad:

Grüße,
Flo
Du sprichst mir aus dem Herzen!
 

maceis

Aktives Mitglied
Registriert
24.09.2003
Beiträge
16.879
Das Problem ist gelöst.

Wenn Ihr eine Diskussion führen wollt, "Wie sehen gute Fragen aus? Wie sehen gute Antworten aus?", dann bitte im Feedbackbereich oder in der Bar.
Danke.
 
Oben