1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

Hilfe! Alles ist Englisch!

Dieses Thema im Forum "Mac OS" wurde erstellt von CyberSeb, 21.12.2003.

  1. CyberSeb

    CyberSeb Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Hi!!!

    Ich habe auf einmal ein Problem, ich bin mir recht sicher, dass es seit dem Update auf 10.3.2 ist. Alle Veryeichnisnamen im Finder werden auf Englisch angezeigt ... also Applications, Documents, Movies, etc... Auch sind die Dienstprogramme jetzt Utilities etc.

    Das eigentliche Problem macht die Tastatur. Ich habe da naehmich eine englische Belegung. Darum konnte ich oben keine Klammern und Anfuehrungszeichen setzen...

    Hat von euch da jemand einen Tipp )(*&**()_(*&&/.,\';l][p Wo ist das Frageyeichen!!!

    Gruss und vielen Dank,

    Seb
     
  2. CyberSeb

    CyberSeb Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Achso ...

    ... das ganze ist scheinbar nur bei meinem Benutzer, bei meinem Admin account funktioniert alles praechtig!

    cu
    Seb
     
  3. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Hallo,

    um die Tastatur mal eben umzuschalten drücke Apfel-Alt-Spacebar.

    Das behebt aber nicht die eigentliche Ursache. Der Reihe nach:

    Im Finder "Einstellungen"-> Erweitert -> "Alle Suffixe zeigen" abgeklickt?

    Außerdem: Hast du in den Systemeinstellungen->Landeseinstellungen die Sprachen kontrolliert? Tastaturmenü richtig eingestellt?


    Zusätzlich noch: Suchergebnisse


    ::edit:: Link korrigiert
     
  4. CyberSeb

    CyberSeb Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Ok, die Tastatur geht wieder!

    Ich habe es neu unter "Landeseinstellungen" eingestellt. *Auf die Stirn klopf*. Aber die Findereinträge bekomme ich nicht wieder hin...
     
  5. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Re: Ok, die Tastatur geht wieder!

     

    "Alle Suffixe zeigen" weggeklickt?
     
  6. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    1.962
    Zustimmungen:
    7
    Re: Ok, die Tastatur geht wieder!

     
    wie dylan dir bereits soeben sagte, liegt das gewöhnlich daran, dass du "alle suffixe" anzeigen angeklickt hast. ist ein altbekannter bug ohne weitere auswirkungen...

    edit: upps, da war dylan gleich nochmal (!) schneller :D /edit
     
  7. CyberSeb

    CyberSeb Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    138
    Zustimmungen:
    4
    Jummi! Das wars, danke!

    Es geht wieder!

    Aber Autsch, sowas sollte Apple wirklich nicht passieren *g*

    Gruß und nochmal vielen Dank,
    Seb
     
Die Seite wird geladen...

Diese Seite empfehlen