Benutzerdefinierte Suche

Higoto Simple Cam Pro

  1. BIGBoss

    BIGBoss Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2005
    Beiträge:
    666
    Zustimmungen:
    1
    hallo allerseits!

    hab heute nach ewig langer wartezeit endlich meine higoto simple cam pro bekommen. sowei so gut. mit der beigepackten installations-cd hab ich die cam dann zum laufen gebracht - zumindest soweit, dass das mitgebrachte kontrollprogramm ein bild zeigt. leider wird die cam aber in ichat nicht erkannt. woran kann das liegen?
     
    BIGBoss, 06.06.2006
  2. abgemeldeter Benutzer

    abgemeldeter Benutzer

    hast du die beigelegte Software installiert? Sowohl Treiber als auch USB iChat Cam (oder wie das Programm heißt) installiert und nach Updates geguckt?
     
    abgemeldeter Benutzer, 06.06.2006
  3. Macedes

    MacedesMacUser Mitglied

    Mitglied seit:
    06.01.2005
    Beiträge:
    677
    Zustimmungen:
    4
    wo hast du die kamera bestellt? ich hab sie bei arktis bestellt warte noch auf die lieferung ( 9.6.06). bitte sag bescheid wenn du die videokonferenz hingekriegt hast. ich hoffe ich kann später auch mit windows usern videochatten.
     
    Macedes, 06.06.2006
  4. BIGBoss

    BIGBoss Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2005
    Beiträge:
    666
    Zustimmungen:
    1
    vielen dank für die antworten - ich habs dann doch noch hinbekommen; ich bins halt von apple programmen nicht gewöhnt, dass ich die readme datei lesen muß um die installation hinzubekommen :mad:

    bestellt hab ich bei cyberport - ich glaub das war schon im april oder so :(
     
    BIGBoss, 07.06.2006
Die Seite wird geladen...
Ähnliche Themen - Higoto Simple Cam
  1. coolboys
    Antworten:
    1
    Aufrufe:
    257
    eMac_man
    10.12.2014
  2. MucJoKer
    Antworten:
    0
    Aufrufe:
    265
    MucJoKer
    26.06.2014
  3. merlot25
    Antworten:
    3
    Aufrufe:
    1.938
    OriginalGanstaB
    19.03.2010
  4. Macedes
    Antworten:
    8
    Aufrufe:
    2.184