HighSierra/Mojave lässt sich nicht installieren (auf interne SSD) bin am Ende..

Diskutiere das Thema HighSierra/Mojave lässt sich nicht installieren (auf interne SSD) bin am Ende.. im Forum Mac OS X & macOS.

  1. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Ich bin mittlerweile echt am Ende.. habe jetzt alles probiert um irgendein OS auf meine neue Samsung 970 SSD die ich im MacBook Pro eingebaut hab zu installieren aber es will einfach nicht. :(

    Letzter Stand:

    Ich habe jetzt eine externe WD SSD auf der ich High Sierra installieren konnte (mit einer bootable SD Karte mit High Sierra) und mit der ich überhaupt Zugriff auf ein OS habe.

    Was passiert bei der High Sierra Installation auf die interne SSD?

    - Installation startet wie gehabt, Macbook startet neu, schwarze Leiste mit Apple Logo erscheint und installiert, dann wieder Neustart aber mit Zugriff auf meine externe WD SSD, KEINE WEITERE INSTALLATION AUF DIE INTERNE SSD :(
    - Wenn ich die externe SSD entferne und Neustarte kommt nur ein Ordner mit Fragezeichen, das heißt es wird kein OS erkannt (und auch keine Installation!)


    Ich habe es schon mit unterschiedlichen Speichermedien, high sierra und Mojave probiert. Ich komme langsam einfach nicht mehr weiter. Wieso will die interne SSD nicht einfach das OS installieren? Kann es irgendwo einen Hardware-Defekt geben?


    Der Adapter und die SSD scheinen eigentlich zu funktionieren, sie wird überall korrekt erkannt:

    Bildschirmfoto 2019-11-10 um 12.09.31.png

    Bildschirmfoto 2019-11-10 um 12.10.04.png

    Bildschirmfoto 2019-11-10 um 12.10.28.png




    Bitte einfach um jegliche Hilfe und Ideen was ich noch ausprobieren kann!

    Habe keine Lust die SSD umsonst gekauft zu haben und mir ein neues Macbook kaufen zu müssen..
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.493
    Zustimmungen:
    6.809
    Mitglied seit:
    03.08.2005
    Bilder bitte hier im Forum hochladen und nicht extern verlinken.
     
  3. Ciccio

    Ciccio Mitglied

    Beiträge:
    1.779
    Zustimmungen:
    759
    Mitglied seit:
    29.08.2007
    #Chris,

    wie ist die Interne SSD formatiert?

    Gruss, Ciccio
     
  4. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Hi,

    im dritten Screenshot siehst du es, gerade in Journaled HFS+ / Mac OS Extended (Journaled)
     
  5. karloh

    karloh Mitglied

    Beiträge:
    115
    Zustimmungen:
    69
    Mitglied seit:
    24.01.2010
    Hast Du im Festplattendienstprogramm die Darstellung auf "Alle Geräte einblenden" eingestellt?
     
  6. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Wann?

    Ich sehe die Festplatte ja und kann die Installation doch starten.
     
  7. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    4.945
    Medien:
    3
    Zustimmungen:
    2.337
    Mitglied seit:
    08.02.2014
    Situation im Bild 1, du siehst die Partitionen, nicht die Geräte.

    In Guid und apfs formatieren.
     
  8. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Konnte nur APFS auswählen. Jetzt siehts so aus:

    Bildschirmfoto 2019-11-10 um 13.38.02.png


    Bildschirmfoto 2019-11-10 um 13.37.39.png


    edit: bei der Installation kommt jetzt das:


    Bildschirmfoto 2019-11-10 um 13.40.42.png
     
  9. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.493
    Zustimmungen:
    6.809
    Mitglied seit:
    03.08.2005
    Du hast weiterhin die falsche Ansicht. Stell oben links um.
     
  10. Elebato

    Elebato Mitglied

    Beiträge:
    586
    Zustimmungen:
    241
    Mitglied seit:
    03.04.2017
    Du musst oben links „alle Geräte“ oder so anklicken, sonst siehst Du nur logische und keine physikalischen Volumes.
     
  11. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Ah okay, danke schon mal. Hab die Platte jetzt als APFS und Guid formatiert!


    Jetzt siehts so aus:

    Bildschirmfoto 2019-11-10 um 13.52.25.png


    Soll ich diese entstandene "Partition" jetzt noch aktivieren vor der Installation?
     
  12. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.493
    Zustimmungen:
    6.809
    Mitglied seit:
    03.08.2005
    Wieso APFS? Mach MacOS Extended. Oben steht doch schon das APFS nicht geht.
     
  13. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Macschrauber meinte das nur :kopfkratz:


    edit: mit Mac extended formatiert, jetzt klappt die Installation wenigstens schon mal wieder:

    Bildschirmfoto 2019-11-10 um 14.00.53.png
     
  14. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    4.945
    Medien:
    3
    Zustimmungen:
    2.337
    Mitglied seit:
    08.02.2014
    Hmmm.. high sierra läuft in apfs.

    Vielleicht ist es noch eine alte Version.

    Aber Hauptsache es läuft einmal.
     
  15. chris316

    chris316 Thread Starter Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2019
    Hat wieder nicht funktioniert :rolleyes: :(
    Beim schwarzen Installationbildschirm neugestartet und von der externe SSD auf das OS gebootet. Kein Installationvorgang..

    Irgendwas ist da doch im Busch.. ich mein, die Festplatte wird ja auch zum Teil beschrieben?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...