High Sierra Security Update 2019-004 schlägt fehl

Diskutiere das Thema High Sierra Security Update 2019-004 schlägt fehl im Forum Mac Pro, Power Mac, Cube.

  1. StefanN

    StefanN Thread Starter Mitglied

    Beiträge:
    26
    Zustimmungen:
    7
    Mitglied seit:
    23.07.2019
    Hallo, auf meinem MacPro 5.1 (2010) mit Nvidia GTX 1080 (EFI) bricht der Security Update 2019-004 nach ca. 30 Minuten mit dem Fehler “Das Image konnte nicht aktiviert werden” ab. Anschließen bootet die Kiste immerhin noch normal. Der Security Update 2019-003 hatte seinerzeit noch funktioniert.

    Irgendwelche Ideen warum das Security Update nicht funktioniert? Schreibt der Installer ein Log File und wenn ja wohin?

    Beim Update von El Captain auf HighSierra 10.13.6 hatte ich schon ein ähnliches Problem. Der Installer brach mit Fehler ab und anschließend hatte der Rechner in eine Kernel-Panik gebootet. Hatte dann über nacht das Backup eingespielt und mir den Installer vom Apple-Server gezogen. Mein nächster Versuch hatte dann leider das gleiche Ergebnis. Daraufhin hatte ich einen clean install gemacht was zwar ebenfalls lang dauerte aber dann endlich funktionierte. Ist so ja wohl auch nicht normal, oder.
     
  2. Flauschi

    Flauschi Mitglied

    Beiträge:
    184
    Zustimmungen:
    42
    Mitglied seit:
    05.07.2019
  3. StefanN

    StefanN Thread Starter Mitglied

    Beiträge:
    26
    Zustimmungen:
    7
    Mitglied seit:
    23.07.2019
    Ohje, da hatte ich ja noch Glück mit dem fehlgeschlagenen Update ;)
     
  4. Indio

    Indio Mitglied

    Beiträge:
    447
    Zustimmungen:
    180
    Mitglied seit:
    16.06.2004
    auf meinem 2017er book seit dem securityupdate nur mehr kernel panics - hatte über 2 jahre keinen einzigen

    ja, das war wieder einmal ein griff in die scheisse
     
  5. StefanN

    StefanN Thread Starter Mitglied

    Beiträge:
    26
    Zustimmungen:
    7
    Mitglied seit:
    23.07.2019
    Das SU 2019-004 wurde mittlerweile wegen den Kernel-Panics zurück gezogen. Von Installations Problem mit Abbruch wie in meinem Fall konnte ich aber nichts finden.

    Hab mal versucht das SU 2019-003 neu zu installieren. Leider bricht das jetzt mit der selben Fehlermeldung ab. Das wird doch nicht an meinem Systemlaufwerk liegen, 4TB FusionDrive mit 3TB an Daten.

    Falls niemand eine Idee hat werde ich den Support für HighSierra wohl als vorgezogen beendet ansehen müssen. HS ist dank fehlender Treiber für Nvidia und fehlendem CUDA in Mojave eh mein letztes OS X.
     
  6. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.116
    Zustimmungen:
    1.670
    Mitglied seit:
    08.05.2010
    Hi,
    aktuell kannst du über die System Updates von Apple nur noch den Kopf schütteln, es wird viel zu wenig getestet !!.
    Franz
     
  7. flyproductions

    flyproductions Mitglied

    Beiträge:
    1.944
    Zustimmungen:
    680
    Mitglied seit:
    04.11.2004
    Hmmm, grad hat es angefangen, mir auf den Senkel zu gehen, dass es installiert werden möchte. Gibt es da jetzt ein Neues, das unbedenklich ist? Ich hab jedenfalls keine Lust, mir „im Dienste der Sicherheit“ die beschriebene Krätze ins Haus zu holen.

    :rolleyes:
     
  8. Indio

    Indio Mitglied

    Beiträge:
    447
    Zustimmungen:
    180
    Mitglied seit:
    16.06.2004
    ja, wurde vor tagen ausgetauscht und neu released - der fehler wurde behoben
     
  9. flyproductions

    flyproductions Mitglied

    Beiträge:
    1.944
    Zustimmungen:
    680
    Mitglied seit:
    04.11.2004
    Danke für’s schnelle Feedback! Dann kann man das ja machen.
     
  10. THEIN

    THEIN Mitglied

    Beiträge:
    1.350
    Zustimmungen:
    162
    Mitglied seit:
    26.04.2005
    Ich hab's trotzdem nicht installiert bekommen... (s. separater Thread)
     
  11. flyproductions

    flyproductions Mitglied

    Beiträge:
    1.944
    Zustimmungen:
    680
    Mitglied seit:
    04.11.2004
    Hmm, also ich hab es heute mittag aufgespielt. Hat problemlos funktioniert und alles läuft unverändert. Hat so gut 10 Minuten gedauert. Obwohl es zunächst „voraussichtliche Restzeit 45 Minuten“ angezeigt hat.
     
  12. THEIN

    THEIN Mitglied

    Beiträge:
    1.350
    Zustimmungen:
    162
    Mitglied seit:
    26.04.2005
    Wie gesagt, das Laden ist bei mir nicht das Problem. Aus unerklärlichen Gründen (seit dem Versuch mit der 1. Version des Updates), fährt der Rechner bei mir nicht mehr komplett runter, um das Update dann auch zu installieren. Und wenn ich ihn "manuell" ausschalte und somit "hart" runterfahre und dann neu starte, dann hat er wohl "vergessen", dass er noch das Update installieren wollte/sollte.
     
  13. Indio

    Indio Mitglied

    Beiträge:
    447
    Zustimmungen:
    180
    Mitglied seit:
    16.06.2004
  14. THEIN

    THEIN Mitglied

    Beiträge:
    1.350
    Zustimmungen:
    162
    Mitglied seit:
    26.04.2005
    Wir (also ich) reden von einem MacBook Pro (Mid 2010). Ich habe mich hier nur angeschlossen, weil es ums gleiche Update ging. Und den PRAM-Reset habe ich schon versucht... hat leider nicht geholfen.
     
  15. Indio

    Indio Mitglied

    Beiträge:
    447
    Zustimmungen:
    180
    Mitglied seit:
    16.06.2004
    dann würd ich im recorverymode das system neu installieren und dort vorher die platte reparieren lassen
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...