High Sierra auf MacBook Pro Early 2011 installieren

woluka

Mitglied
Thread Starter
Mitglied seit
02.04.2003
Beiträge
854
Hallo zusammen,

wenn ich richtig recherchiert hab, müsste sich 10.13 auf dem 13 Zoll MBP early 2011 installieren lassen. Es soll ein clean install auf einer neuen SSD werden. Ich steck aber etwas fest, vielleicht kann mir jemand einen Tipp geben?

Auf dem Rechner ist 10.7.5, im dortigen App Store finde ich keine Installationsdatei für 10.13. Auf einem anderen Rechner hab ich über die Apple Support Seite den Link zum Download von 10.13 im App Store gefunden, download hat geklapp. Damit hab ich einen Bootstick erstellt, auch das hat funktioniert. Das MBP startet aber nicht davon. Also hab ich nochmal direkt auf dem MBP versucht die Installationsdatei herunter zu laden (über den o.g. Link), geht aber nicht weil "Sie müssen mindestens 10.8 installiert haben um 10.13 herunter laden zu können". Wie komm ich jetzt weiter? Irgendwie 10.8 auf den Rechner bekommen und dann nochmal den Download probieren? Ein DMG von 10.9 hab ich gefunden, krieg ich das auf das alte Book und hilf mir das dann weiter?

Ihr seht, ich bin etwas ratlos. Knie mich gerne wieder rein und recherchier die Details dann selbst! Aber ein Tipp, welcher Weg funktionieren sollte, würde mir immens weiter helfen.

Herzlichen Dank!
Wolfgang
 

WeDoTheRest

Aktives Mitglied
Mitglied seit
19.10.2012
Beiträge
5.931
Dann hast Du beim Stick erstellen was falsch gemacht. Wie bist Du denn vorgegangen?
 

capmilk

Mitglied
Mitglied seit
03.10.2020
Beiträge
88
Apple hatte damals manchmal bestimmte Version nicht überspringbar gemacht, weil sie Firmwareupdates beinhalteten. Von daher würde ich versuchen, der Hinweismeldung von Apple zu folgen: "Sie müssen mindestens 10.8 installiert haben um 10.13 herunter laden zu können".
 

woluka

Mitglied
Thread Starter
Mitglied seit
02.04.2003
Beiträge
854
Danke für den Hinweis. Hab eben versucht 10.9 auf eine externe Platte (USB) zu installieren, das funktioniert auch nicht. Also kann gut sein dass es ein Firmware Update braucht, um überhaupt von externen Medien starten zu können. Werd jetzt mal die interne Platte klonen und dann versuchen dort 10.9 als Update zu installieren.
 

capmilk

Mitglied
Mitglied seit
03.10.2020
Beiträge
88
Lass dir auffallen: Du redest von 10.9, die Fehlermeldung jedoch von 10.8.
 

WeDoTheRest

Aktives Mitglied
Mitglied seit
19.10.2012
Beiträge
5.931
Ein Clean-Install mit Stick müsste aber immer gehen. Egal was drauf ist.
Wird der Stick denn angezeigt wenn Du mit gedrückter Alt-Taste startest?

Die 13“ Geräte hatten auch reihenweise defekte Anschlusskabel wenn SSDs eingebaut wurden.
 

woluka

Mitglied
Thread Starter
Mitglied seit
02.04.2003
Beiträge
854
Ja, er wird angezeigt, ich kann ihn auswählen. Dann versucht der Rechner davon zu starten, bricht das irgendwann ab und startet dann von der internen Platte. Bisher mit einem Stick für 10.13 versucht, evtl. würde der Start von einem älteren Installstick funktionieren. Da hab ich aber noch keinen.
Die 13“ Geräte hatten auch reihenweise defekte Anschlusskabel wenn SSDs eingebaut wurden.
Bisher ist noch die HD drin und funktioniert, ich wollte mir einen Stick erstellen, um nach dem Umbau eine saubere Installation machen zu können.
 
Zuletzt bearbeitet:

woluka

Mitglied
Thread Starter
Mitglied seit
02.04.2003
Beiträge
854
Zur Info: Mit Zwischenschritt 10.10 konnte ich 10.12 installieren, dabei wurde zweimal die Firmware aktualisiert. Jetzt startet der Rechner auch vom USB-Stick, sobald die SSD da ist kann ich darauf 10.13 installieren. Danke für eure Antworten!