HIFLE: Menüsymbole verschwunden...

  1. tanzblume

    tanzblume Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    643
    Zustimmungen:
    15
    Ich würd die Menüsymbole gerne wieder haben.
    Bei mir sind alle Symbole verschwunden (von AirPort, über Uhr bis zum Benutzer)
    Trotz Aktivierung in den Systemeinstellungen erscheinen sie nicht mehr. Auch das Starten von Hand, in den Core Services hilft nicht. Hab das Update 10.3.3 nochmal installiert, nichts.
    Rechte repariert und Root die Rechte reparieren lassen, bringt auch nichts.
    Habe von Hand das Prebinding (mittels Onyx) gestartet, auch keine Besserung.
    Was kann das sein?
    Hat jemand auch schonmal diese Problem gehabt?
     
    tanzblume, 08.05.2004
  2. tanzblume

    tanzblume Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    643
    Zustimmungen:
    15
    So...wir werden jetzt einfach das System neu Aufspielen, in der Hoffnung, dass es dann gut wird. Trotzdem wäre es schon interessant wie das passieren kann, bzw. ob eine Neuinstallation wirklich die einzige Lösung ist.
     
    tanzblume, 08.05.2004
  3. Rootbeer

    RootbeerMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    habe seit wenigen minuten das gleiche problem. wollte das neue 10.3.6 runterladen und installieren (über software aktualisieren fkt). dabei ist mein ibook g4 komplett, aber wirklich komplett, gecrashet. ein schwarzer, flackernder bildschirm und ncihts passiert. danach habe ich neu gestartet, also zuerst power ausgemacht, und dann wieder hochgefahren. jetzt fehlen die symbole, ich kann mein mail nicht öffnen, die anwendungen laufen schleppend und und und - nvram ist schon resetet, pmu auch, was kann ich noch machen??? helft mir bitte - schnell - alle ideen sind gern gesehen!
     
    Rootbeer, 07.12.2004
  4. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Hm... Schon mal die ~/Library/Preferences/ByHost/com.apple.HIToolbox.deineMAC-Adresse.plist gelöscht?
     
    dylan, 07.12.2004
  5. Rootbeer

    RootbeerMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    nein, was macht die? ich habe sie gerade in den papierkorb geschoben, dann wieder versucht mail zu starten und nichts...
     
    Rootbeer, 07.12.2004
  6. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Mail geht nicht, andere Apple-Programme schon? Schriften-Problem also ausgeschlossen?

    Rechte mal repariert?


    PS: Mail-Preferences mal beiseite gelegt?
     
    dylan, 07.12.2004
  7. Rootbeer

    RootbeerMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    hmm, jop, meiner meinung nach. also mail geht als einziges nicht!
     
    Rootbeer, 07.12.2004
  8. Rootbeer

    RootbeerMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    habe gerade 10.3.6 nochmals installiert - immer noch keine änderung. ich frage mich langsam, ob das noch alles rechtens ist? helft mir bitte weiter
     
    Rootbeer, 07.12.2004
  9. Rootbeer

    RootbeerMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    achja, dvds kann ich auch nur sporadisch auswerfen lassen, manchmal will er einfach nicht mehr!
     
    Rootbeer, 07.12.2004
  10. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Hardware-Test gemacht?

    RAM, Airport-Karte, sonstigen Schnippendippen ausgebaut und abgesteckt? Was heißt "flackender Bildschirm"?!
     
    dylan, 07.12.2004
Die Seite wird geladen...
Ähnliche Themen - HIFLE Menüsymbole verschwunden
  1. elPadrone
    Antworten:
    6
    Aufrufe:
    135
    Schiffversenker
    15.07.2017
  2. Lambo
    Antworten:
    38
    Aufrufe:
    1.742
    Schiffversenker
    15.07.2017
  3. techn-o-tronic
    Antworten:
    2
    Aufrufe:
    141
    techn-o-tronic
    03.07.2017
  4. Lamina
    Antworten:
    12
    Aufrufe:
    378