Help! Internet funktioniert nicht richtig

Dieses Thema im Forum "Netzwerk-Software" wurde erstellt von xanthippchen, 10.10.2003.

  1. xanthippchen

    xanthippchen Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    10.10.2003
    Hallo!
    Bin nun auch endlich auf Apple (MAC OS 10) umgestiegen und hab mich noch nicht zu DSL durchringen können. Z.Z. gehe ich mit Oleco (Least Cost Router) ins Internet, werde aber immer wieder getrennt. Die Einstellungen hab ich überprüft, die müssten stimmen. (Haben auch andere Mac User bestätigt). Das Seltsame ist, dass zwar die Verbindung getrennt wird (Anzeige "Verbindung wird getrennt"), aber nicht wirklich getrennt wird.
    DH. die Internetverbindung funktioniert zwar nicht mehr, ich kann also keine Seiten mehr öffnen oder so, das Telefon ist aber noch immer besetzt und lässt sich auch nicht trennen! Das Einige was die Verbindung trennt ist ein kompletter Neustart!Hat einer von Euch noch eine Idee, was ich tun kann?
    Vielleicht kennt jemand auch noch ne Alternative zu Oleco?
     
  2. dylan

    dylan Mitglied

    Beiträge:
    6.183
    Zustimmungen:
    2
    Mitglied seit:
    18.12.2002
    Hallo,

    hast du in irgendeinem Programm (bspw. Safari oder in den Systemeinstellungen) "automatisch verbinden" gewählt?

    Dylan
     
Die Seite wird geladen...
Ähnliche Themen - Internet funktioniert Forum Datum
Keine Verbindung zum Internet über Telekom Hotspot Netzwerk-Software 07.03.2017
mac ist mit mit wlan verbunden, funktioniert aber trotzdem nicht!! Netzwerk-Software 18.08.2014
Internet funktioniert unter Windows nicht (Macbook Pro) Netzwerk-Software 24.03.2011
Internet funktioniert alle paar Minuten für ein par Sekunden nicht. Netzwerk-Software 06.07.2010
Internet-Radio funktioniert nicht mit Safari... Netzwerk-Software 27.12.2009

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.