Help - externe Platte aus "altem" imac wird nicht erkannt

Diskutiere das Thema Help - externe Platte aus "altem" imac wird nicht erkannt im Forum Mac OS X & macOS.

  1. dersupergrobi

    dersupergrobi Thread Starter Mitglied

    Beiträge:
    88
    Zustimmungen:
    6
    Mitglied seit:
    03.08.2012
    Hallo liebe Wissende,

    folgendes Problem, ich versuche die Story kurz zu halten.
    am imac (late 2013) wollte ich ein zusätzliches verschlüsseltes Volume hinzufügen. Und - ohn wunder - genau in dem
    Augenblick hat sich der erwähnte imac ins Nirwana verabschiedet.
    gut - TM Backup mit den wichtigen Daten ist ja da - aber eben nicht von dem neu einzurichtenden Container.
    Keine Lebenswichtigen Daten - aber ich hätte das gerne wieder.
    imac also geöffnet - Platz für HDD leer :confused: und die Schrauben am Logicboard kaputt (hatte den gebraucht gekauft),
    also war auch schonmal was dran an der Kiste. Gut, weiter gesucht und das NVMe gefunden und ausgebaut.
    (Neustarts war alles nicht möglich, auch kein Reset, nach Diagnose aus Internet Fehlermeldung, dass SMC hinüber ist. imac hat auch regulär keine andere möglichkeit des bootens gehabt, nur Boot Sound kam, kein Recovery Mode, kein Safe Mode)

    Also: neuer Mac her - aber oh je....nichts in näherer Umgebung verfügbar mit 500GB SSD und 16GB Ram, also einen Mini aus 2012 gekauft als Übergang sowie einen Adapter für NVMe

    Restore aus TM Backup (natürlich) mit Fehlermeldng abgebrochen, genau mein Tag, aber danach Mojave drüberinstalliert und die meisten Dinge wieder da.
    Was ich nicht kann: auf die alte NVMe zugreifen. Wird im Disk Utility nicht angezeigt. in der Systemübersicht gibts da teil aber.

    (soweit der Text aus Apfeltalk)
    nun bin ich aber weiter. nach mehrmailem reparieren (welches immer Fehlschlägt)
    sehe ich zumindest die Volumes alle:
    das "Dadadaten" ist das verschlüsselte.
    Wichtig wäre mit das Volume "Daten"

    meine Versuche gingen immer üver DiskUtil GUI oder im Terminal - Verify und überprüfen
    Mounten schlägt fehl, z.B mit
    error: mount_apfs exit Status 73

    jemand eine Idee, wie es wieder klappen könnte?
    Danke

    Grobi
     
  2. dersupergrobi

    dersupergrobi Thread Starter Mitglied

    Beiträge:
    88
    Zustimmungen:
    6
    Mitglied seit:
    03.08.2012
    und aus dem Festplattendienstprogramm zeigt mir die Info über das Volume Daten:

     
  3. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.036
    Zustimmungen:
    3.237
    Mitglied seit:
    14.01.2006
    Also wird die platte schon erkannt, aber nicht gemountet?
     
  4. dersupergrobi

    dersupergrobi Thread Starter Mitglied

    Beiträge:
    88
    Zustimmungen:
    6
    Mitglied seit:
    03.08.2012
    genau....ich versuche gerade, Zugriff auf die encryptete Partition zu bekommen. Aber der sagt mir die passphrase wäre incorrect bzw.
    Und da scheinbar das Volume locked ist bekomme ich den APFS Container scheinbar nicht gemountet
    Da dort nur 480MB drin sind könnte ich natürlich versuchen (noch nicht gemacht)
    1. das Volume löschen (falls es überhaupt geht)
    2. im SingleUser Mode versuchen draufzukommen

    Aber bislang wurde nach neustart immer wieder kein Volume gefunden
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Externe Platte dauerhaft "unauswerfbar" machen Mac OS X & macOS 27.03.2019
macOS High Sierra System "hängt" bis externe Platte hochgefahren ist Mac OS X & macOS 02.11.2018
macOS Sierra Externe Platte nur beschreibbar nach Admin-Passwort Mac OS X & macOS 13.06.2018
Externe USB-Platte wird als interne gemountet Mac OS X & macOS 19.03.2018
MacOS HighSierra: Keine Formatierung neue externe Platte SSHD 2TB möglich? Mac OS X & macOS 30.09.2017
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...