HELP! Brenner probs!!

  1. Ninana

    Ninana Thread StarterMacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    91
    Zustimmungen:
    0
    Hilfe !?

    Ich habe mir heute einen DVD Brenner ( benq 1620 ) gekauft und ihn eine external box (map-h51c1g-02f) gesteckt. Über Usb funktioniert es bestens aber nicht über firewire... Was mach ich falsch? Ach ja ich hab ein ibook G4 und bei einer xp dose ist das Problem das gleiche. :(

    Ninana
     
    Ninana, 05.10.2004
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    lundehundt, 05.10.2004
  3. Ninana

    Ninana Thread StarterMacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    91
    Zustimmungen:
    0


    Genesys ist im Gehäuse... das fällt also schon mal flach... :(

    Ninana
     
    Ninana, 05.10.2004
  4. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Das scheint die harte ware in der Box zu sein - zumindest nach dem link oben.

    SST 39VF010 --- 1Mbit Flash
    Oxford-Semi OX FW 911-TQ-A --- Firewire Logisch
    Agere FW 8028 --- 1394 Physikalisch
    ALi M5621 A1 --- USB-2.0 Mass Storage

    Genesys sagt mir in dem Zusammenhang mit Firewire nichts. Dann doch schon eher Oxford :)

    Cheers,
    Lunde
     
    lundehundt, 05.10.2004
  5. Ninana

    Ninana Thread StarterMacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    91
    Zustimmungen:
    0
    http://www.mapower.de/HP German/map-h51.htm

    :confused:

    Ninana :confused:
     
    Ninana, 05.10.2004
  6. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    wenn du auf der Seite auf driver klickst und dann IEEE 1394a auswaehlst (das ist der FW 400 Standard) dann findest du nur Treiber fuer OS 9. Nur die USB 2 Treiber sind fuer OS X vorhanden. Hast du Classic Instsalliert - dann koennte es mit dem Treiber fuer 9 vielleicht gehen.

    Genesys Chipsatz war mir echt neu. Du kannst ja mal den Distribtor nach einem (mapower) Treiber update fuer OS X fragen.

    Cheers,
    Lunde
     
    lundehundt, 05.10.2004
  7. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Tja, der tolle GL711 von Genesys... nichts als Probleme...
    Kannst du das Gehäuse wieder zurückgeben?
    Wenn ja, hol dir eins mit Oxford, da wirst du wesentlich "ruhiger" schlafen :D

    Zumal es für die Genesys-Chips keine Firmwareupdates gibt :mad:

    Ich hab das auch schon durch, und bin mit meinen Oxford-Bridges jetzt sehr zufrieden.

    MfG
    MrFX
     
    MrFX, 06.10.2004
Die Seite wird geladen...
Ähnliche Themen - HELP Brenner probs
  1. t3lly
    Antworten:
    3
    Aufrufe:
    506
  2. blue apple
    Antworten:
    15
    Aufrufe:
    1.587
    JürgenggB
    17.05.2012
  3. asterixer
    Antworten:
    5
    Aufrufe:
    1.250
    friesenfrank
    26.09.2011
  4. mvaro2002
    Antworten:
    10
    Aufrufe:
    613
    mvaro2002
    12.03.2010
  5. krm
    Antworten:
    11
    Aufrufe:
    612
    eMac_man
    01.11.2007