HDMI DVI Adapter Problem mit neuem MacPro Rack & AMD Radeon Pro 580X 8 GB

NoiselessStudio

Neues Mitglied
Thread Starter
Mitglied seit
01.06.2020
Beiträge
13
Hi Leute!

Ich bin neu und hoffe, dass ich gegen keine Nettiquete verstoße.
Ich habe im Forum ein Problem recherchiert, habe aber nichts passendes gefunden.

Ich habe folgendes Phänomen / Problem:

Ich bin ein Tonstudio und habe seit Donnerstag das neue MacPro Rack System.
Ich habe Probleme meine 3 Monitore am Mac zum Laufen zu kriegen. Zumindest zum Teil.
Ich habe 2x Apple Cinema HD Display 23", die einen DVI Anschluss haben.
Die neue Grafikkarte AMD Radeon Pro 580X 8 GB hat 2x HDMI Ausgänge.
Also habe ich HDMI zu DVI Adapter gekauft. (Der Rechner steht normalerweise im Nebenraum und wird über Verlängerungen angeschlossen. Zum Test habe ich aber den Rechner direkt neben die Bildschirme gestellt.)
Wenn ich die 23" Displays über den Adapter an die Karte anschliesse, ist kurz (so ca. 10 Sek) das Bild perfekt da. Dann wird es auf Schlag krizzelig wie früher ein Fernsehbild nachts. Ein bissl anders schon, aber nur für die ungefähre Vorstellung. In den Systemeinstellungen unter Monitor sehe ich das 23" Display und kann auch (mit einem 2. funktionierenden Bildschirm) zB die Auflösung umschalten und der Bildschirm ist wieder für 10 sek da. Danach wieder krizzeln ... Ich kann am Bildschirm an- und ausschalten, 10 Sek gut, dann krizzeln ....

Was funktioniert:
Ich habe auch ein Thunderbold 3 Interface gekauft, dass 2 Cinema Display Ports hat. Wenn ich darüber das 23" Display anschliesse (über einen Adapter CDP auf HDMI und dann derselbe HDMI auf DVI Adapter mit dem ich alles vorher probiert habe), dann habe ich ein sauberes Bild. Es flackert minimal, das geht aber sogar weg.
Also scheint es nicht der Adapter zu sein, denn der geht ja über das Th3 Interface. Die neue Hausgrafikkarte kann es ja eigentlich auch nicht sein, denn es geht ja 10 Sek gut ...

Komisches Problem.

Der HDMI DVI Adapter ist kein Apple Original. Schnelles kaufen und ausprobieren ist leider nicht möglich, da der selbst direkt von Apple erst in ca 5-6 Tagen geliefert werden könnte. Ich bin mir aber auch nicht sicher, ob das was bringt, da der Adapter ja wie gesagt über das Interface anstandslos funktioniert.

Hast jemand eine Idee? Oder kennt jemand das Problem?

Um das Problem in den größeren Kontext zu stellen (denn ich könnte ja beide 23" über das Iface fahren...)
Ich habe noch den dritten Screen einen Apple Cinema Display 27", der mein Hauptarbeitsschirm ist. Der hat einen MINI Display Port und der geht auch NUR über das Th Interface (mit einen Adapter von Display Port auf MINI Display Port). Es gibt keine Möglichkeit den an die HDMI Ausgänge zu kriegen.
Zur Zeit kriege ich also nur 2 Screens an den Start, was übergangsweise ja OK ist. Ich könnte mir ein 2. Th Interface kaufen, aber irgendwie finde ich es nicht OK, dass ich dann die mitgelieferte Karte gar nicht nutze ....

Was ich probiert habe und was funktioniert ist, wenn ich die beiden 23"er über das Thunderbolt Interface schicke (wie ich es oben ja auch schon geschrieben habe) und den 27"er über einen "kleinen" Adapter (den ich auch im Vorfeld bestellt hatte) an den VORDEREN Thunderbold Ausgang am MacPro Rack stecke. Leider funktioniert das aber nicht über die Verlängerung in den Nebenraum, da kommt beim 27"er nichts mehr an. Es wäre also bestimmt möglich eine Art Verstärker oder ein identisches Thunderbolt Iface zu kaufen, aber wie gesagt ärgert es mich dann auch, dass ich nicht die HDMI Ausgänge der Karte nutzen kann.
Achja, die Verlängerungen haben so ca. 7 Jahre lang mit dem Vorgängermodell tadellos funktioniert. Ich wollte sogar schon die Grafikkarte aus dem Vorgänger in den neuen Mac bauen (platz ist genug), aber der Stecker für die Stromversorgung passt nicht. Die Karte passt rein.

Über Anregungen und Lösungsvorschläge würde ich mich riesig freuen. Ich wohne hier ziemlich auf dem Land und kann leider nicht mal eben schnell was zum Ausprobieren aus dem Laden holen.

Gruß Jörg
 

NoiselessStudio

Neues Mitglied
Thread Starter
Mitglied seit
01.06.2020
Beiträge
13
Update: Ich hatte mir zwischenzeitlich noch einen offiziellen Apple Adapter HDMI auf DVI bestellt. Das ergab aber keine Änderung.
Da ich ja 90 Tage kostenlosen Support nach einem Neukauf habe, habe ich heute 2,5 Stunden zusammen mit Apple gefummelt. Alle Mitarbeiter nett und gut. Gebracht hat es am Ende noch nichts. Bin jetzt im Level 3. Im Level 1, mit dem 1. Mitarbeiter, alle Standardsachen durchgezogen, von denen ich die meisten aber auch schon probiert hatte. Dann nach ca. 1 Stunde einen Level nach oben gerutscht. Mitarbeiterin 2, die mich auch wohl bis zum Ende betreut, wenn ich das richtig verstanden habe. Noch ein paar Sachen probiert und ausgeschlossen. Fernwartung aktiviert. Dann vor allem Analysesoftware bekommen, mit der ich Daten einsammeln und rüberschicken musste. Ebenso Fotos gemacht und geschickt. Das geht an die Technik, kann 4-5 tage dauern, dann meldet sie sich bei mir wieder.