HDD Problem: Recovery repariert Volume nicht

sutz2001

Aktives Mitglied
Thread Starter
Dabei seit
28.02.2005
Beiträge
3.499
Punkte Reaktionen
818
Hallo!

Ich habe ein Problem mit der HDD in meinem iMac 27" (Mitte 2010):
Wenn ich diese mit dem Festplattendienstprogramm überprüfe, kommt die Meldung das diese repariert werden muss, weil irgendwelche Zuordnungen nicht passen. Allerdings soll ich das über die Recovery machen (Apfel-R beim booten).
Die Überprüfung dauert hier auch ein paar Minuten.

Boote ich nun die Recovery und repariere die Platte bzw. überprüfe die, kommt das Volume ist in Ordnung. Der Reparaturvorgang ist auch in wenigen Sekunden durch.
Boote ich danach wieder normal und lasse das Festplattendienstprogramm laufen, kommt halt wieder die Meldung mit dem Reparieren über Recovery.

Wie kann ich die Platte denn nun reparieren? Gibt es da einen Trick?

Installiertes System ist Mavericks, auf dem aktuellesten Stand.
Ich habe gestern einen neuen Drucker installiert gehabt und heute morgen startete der Rechner nicht. Beim ersten Start kam die PW-Abfrage (Volume ist FileVault-verschlüsselt), dann ganz lange das Rädchen, danach startete er neu und ich musste erneute PW eingeben.
Dann fuhr der Rechner ohne Probleme hoch. Auch jetzt arbeitet er ohne Probleme, ich hatte halt nur auf Grund dieses Vorfalls die Platte überprüft.
Ansonsten hatte ich keine Auffälligkeiten während des Arbeitens in den letzten Wochen.
 

trixi1979

Aktives Mitglied
Dabei seit
22.05.2005
Beiträge
10.160
Punkte Reaktionen
856
Recovery starten, Platte formatieren, OSX neu installieren, Daten aus Backup wieder draufbügeln
 

sutz2001

Aktives Mitglied
Thread Starter
Dabei seit
28.02.2005
Beiträge
3.499
Punkte Reaktionen
818
Hmm, ich dachte den Aufwand kann man sich irgendwie sparen.

Dann werde ich das mal für die Zukunft ins Auge fassen....
...wollte eh in der nahen Zukunft mal eine zusätzlich SSD einbauen, dann kann ich das in dem Rahmen mitmachen...
 

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
7.906
Punkte Reaktionen
3.335
So wie sich das liest wirst Du wohl bald eine neue Platte brauchen.

Gruß, Jörg
 

sutz2001

Aktives Mitglied
Thread Starter
Dabei seit
28.02.2005
Beiträge
3.499
Punkte Reaktionen
818
Das mit dem Austauschprogramm schauen ich heute abend mal nach, wenn ich zu Hause bin und die Seriennummer zur Hand habe.
 

sutz2001

Aktives Mitglied
Thread Starter
Dabei seit
28.02.2005
Beiträge
3.499
Punkte Reaktionen
818
So, kurzes Update:
Problem ist erst mal gelöst, ich habe es mit den fsck im SingleUser-Mode ausführen können und da hat er auch brav alles repariert im ersten Durchgang, waren auch nur minor problems, da irgendeine Zahl falsch war.

Ich glaube, er konnte das über die Recovery nicht durchführen, da er da immer nur die Recovery-Partition gecheckt hat und auf die "normale" Partition keinen richtigen Zugriff hatte, da diese ja mit FileVault verschlüsselt ist.
Beim Booten in die Recovery hat er ja kein PW zur Entschlüsselung der Partition angefordert, beim Booten in den SingleUser-Mode allerdings schon.
Von daher glaube ich, dass das "Problem" hier eher durch FileVault bestand und solche Laufwerke nicht über die Recovery repariert werden können, wie vom Festplattendienstprogramm bei der Überprüfung vorgeschlagen wird.
 
Oben Unten