hat jemand die M-Audio Audiophile FW ?

peppermint

Aktives Mitglied
Thread Starter
Mitglied seit
06.06.2003
Beiträge
7.673
hat jemand die M-Audio Audiophile FW ?

kann ich da die Latenz beeinflussen?

wenn ich die einsetze bekomme ich ab und zu störungen/unterbrecher, beim itunes abspielen selten aber v.a bei Garageband, vereinzelt, jedoch sehr stark wenn eine spur in den roten bereich hinein ausschlägt.

was bedeuted das?
dachte anfangs , die hat die power um das zu schaffen...
 

ranx

Mitglied
Mitglied seit
17.01.2005
Beiträge
67
peppermint schrieb:
vereinzelt, jedoch sehr stark wenn eine spur in den roten bereich hinein ausschlägt.
moin,

das sollte daran liegen das du im Digital-Audio nur bis 0 dB Aussteuern kannst.
Über 0dB gibts keine Nutzsignale mehr. Du bekommst dann bei Pegelspitzen aussetzter.

Spiel doch mal ne ganz gewöhnliche Audio-CD ab, wenns dann immer noch
aussetzter hat, ist irgendwas faul.

Hast du in den Systemeinstellungen ein zusätzliches Kontrollfeld für die Soundkarte ?

In den GarageBand Einstellungen kannst du noch unter Audio/Midi die Latenz umschalten.

Ich hab mit nem USB-Transit von M-Audio keine Probleme. Da kann ich mir
alle mehrspur Demos sauber anhören.
Selbst 48 Audiospuren im Cubase SE laufen.
 

peppermint

Aktives Mitglied
Thread Starter
Mitglied seit
06.06.2003
Beiträge
7.673
ok
wo ist das was du meinst "In den GarageBand Einstellungen kannst du noch unter Audio/Midi die Latenz umschalten" ?
finde es nicht.
 

ranx

Mitglied
Mitglied seit
17.01.2005
Beiträge
67
moin,

es gibt die auswahl "Optimieren für:"

Maximale Anzahl..... (Große Puffer )
Minimale Verzögerung.... (Kleine Puffer )