HARTNÄCKIGES USB AUDIO PROBLEM ! HILFE !

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.453
Punkte Reaktionen
5.500
Wer nicht warten mag, kann ein neues System ja auch zusätzlich installieren, auf einer eigenen Partition oder besser noch, damit sich nichts an den EFI- und Recovery-Partitionen ändert, auf einer eigenen Platte. Das funktioniert bei genügendem schnellen Bus (z.B. Thunderbolt, vielleicht auch USB 3) und SSD auch recht flott.
Beim Upgrade auf High Sierra sollte man dabei unbedingt eine zweite Platte nehmen, vor allem wenn man eine interne SSD hat, da HS diese automatisch umformatiert - dann kann das alte System nichts mehr damit anfangen.
 

TomHBR

Registriert
Dabei seit
24.02.2021
Beiträge
1
Punkte Reaktionen
0
Hallo zusammen,

habe heute das gleiche Problem gehabt und ewig gesucht, gedebugged, probiert, etc ...
Ich glaube ich habe etwas gefunden, was funktioniert ...
ach ja: Ich übernehme natürlich keinerlei Haftung oder ähnliches!!!!
Wer's probiert macht das alles auf eigenes Risiko - ich hab da nix mit zu tun!

Generell geht's darum, den timed daemon (automatic time adjustment) auszuschalten ...:

1) Mac in den Recovery Modus booten
2) Dort Terminal aufrufen
3) System-Integrity-Protection ausschalten via "csrutil disable"
4) normal booten
5) timed ausschalten via Terminal "sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.timed.plist"

Wenn man kein solides USB audio mehr braucht: Einfach wieder anschalten:

1) Mac in den Recovery Modus booten
2) Dort Terminal aufrufen
3) System-Integrity-Protection einschalten via "csrutil enable"
4) normal booten
5) timed einschalten via Terminal "sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.timed.plist"

Wie gesagt: keine Garantie - bei mir läuft's jetzt aber schon eine ganze Weile stabil.
Und auch in der Konsole kann ich keine wirklich schwerwiegende Fehler (es sind mehr - logisch) entdecken.

In diesem Sinne,
T
 

ruerueka

Aktives Mitglied
Dabei seit
04.04.2004
Beiträge
1.855
Punkte Reaktionen
481
Sollte man SIP nicht auch direkt wieder einschalten? Du brauchst es doch nur, um den timed zu deaktivieren, der bleibt ja auch aus, wenn du "csrutil enable" als 6. Schritt ausführst. Oder hab ich da nen Denkfehler?
 
Oben Unten