Hardwarefehlermeldung bei neuem iMac

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von sme, 31.12.2006.

  1. sme

    sme Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    31.12.2006
    Hallo zusammen,

    ich habe mir nach meinem iMac G3 nun ganz frisch einen intel iMac mit core2duo gekauft und bin nun dabei, den Kleinen entsprechend mit SW & updates zu füttern.

    Was mich jetzt doch beim Aufspielen eines aktuellen AirPort updates und einer SW verblüfft, ist folgende Systemmeldung: "Dieser Computer erfüllt nicht die Hardware Voraussetzungen für dieses update". :confused:

    Freue mich über Antworten und Hilfe hierzu

    LG
     
  2. Larsen2k4

    Larsen2k4 MacUser Mitglied

    Beiträge:
    2.453
    Zustimmungen:
    186
    MacUser seit:
    19.10.2004
    Willkommen im Forum :)

    Ist das Update vielleicht nur für PowerPC und somit noch nicht für Intel?
     
  3. quack

    quack MacUser Mitglied

    Beiträge:
    6.333
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Welche SW?
     
  4. sme

    sme Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    31.12.2006
    Hi,

    ...also, das update hat mir die automatische Softwareaktualisierung angeboten, sollte eigentlich passen - oder täusch ich mich? :o

    Die andere SW ist eine neue Aperture 1.5 Version.
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.129
    Zustimmungen:
    3.680
    MacUser seit:
    23.11.2004
    apple verwendet in den intel rechnern andere airport hardware als in den ppc...
     
  6. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
  7. sme

    sme Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    31.12.2006
    soll es ja auch nicht, sondern auf dem neuen Intel...
     
  8. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    gut ich war irritiert von deiner Bezeichnung..den kleinen;)
     
  9. sme

    sme Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    31.12.2006
    Hm... keiner mehr eine Idee, warum ich eine aktuelle Version von Aperture nicht auf einem neuen Intel iMac installieren kann...? Laut Spezifikation bin ich ja mit dabei: "iMac with 1.8GHz or faster PowerPC G5 or Intel Core Duo processor", Bei dem "AirPort Intel update" sehe ich auch noch keinen tieferen Sinn, warum das zu einer Hardwarefehlermeldung führt...

    Ok, verstehe... :D
     
Die Seite wird geladen...

Diese Seite empfehlen