Hardware Problem (MB Mid-2007) - Ram oder Grafikkarte am sterben? =(

Erin

Neues Mitglied
Thread Starter
Mitglied seit
22.02.2009
Beiträge
12
Ich habe seit Wochen Probleme mit stotterndem Video/Audio und seit gestern zwei oder dreimal komisch aussehende Artifakte mit Video Inhalten (Mid-2007 MacBook):

Bildschirmfoto 2011-05-26 um 11.47.02.png

Gestern Mittag hatte ich auf einmal flimmernde Schwarz-weiße Streifen über den MB Bildschirm und meinen externen Monitor und konnte das MB nur noch gewaltsam über den Power Button ausschalten.

Ich dachte, dass es sich um ein Grafikkarten-Problem handelt, aber
Apple Hardware Test gibt mir einen Ram Error: 4MEM/2/4000000: 4f0ba5a4
und stoppt dann danach ohne weiter zu testen. =(

Weiß vielleicht jemand, ob die obigen Artifakte auch von dem bösen Ram verursacht werden können? Oder ist es doch ein Grafikkarten-Problem und ich muss mich darauf gefasst machen, dass mein MB demnächst nicht mehr nutzbar ist? Hab leider kein zusätzliches RAM zum austauschen hier und kann nicht weiter testen. :(

Normalerweise würde ich jetzt Tage damit verbringen, das Problem zu lösen, muss aber meine Bachelor Arbeit in 11 Tagen abgeben und bin super gestresst.
Das MacBook muss es unbedingt noch bis zur Abgabe durchhalten, ich wär dankbar für Tipps, wie ich das gute Teil bis dahin noch retten kann.
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Kann beides sein.
Nimm mal einen RAM Riegel raus und teste noch mal.
 

Erin

Neues Mitglied
Thread Starter
Mitglied seit
22.02.2009
Beiträge
12
Kann beides sein.
Nimm mal einen RAM Riegel raus und teste noch mal.
Kann ich das denn? Ich dachte immer, es müssten mindestens zwei Ram Riegel drin sein?

Momentan ist ein 1GB Apple Ram drin und ein Riegel mit 2GB third-party Ram.
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Wie gesagt einen raus nehmen und testen, ob die Fehler noch auftreten. Wenn ja anderen probieren.
Hilft beides nicht, dann ist wohl der Grafikchip.
 

Erin

Neues Mitglied
Thread Starter
Mitglied seit
22.02.2009
Beiträge
12
Vielen Dank an alle für die Tipps, wieder was neues gelernt.

Ich hab dann jetzt doch heute ein paar Stunden rumgebastelt und mal beide Sticks raus und wieder rein, Slots getauscht etc...Endergebnis: Meine 2GB third-party Ram sind nicht in Ordnung - sowohl Hardware-Test als auch Rember finden sofort einen Fehler. Der 1GB Ram von Apple hat in beiden Memory Slots alle Tests bestanden, und der Hardware-Test hat danach auch keine anderen Probleme mit Grafikkarte oder ähnlichem gefunden.

Unser netter Computer Fuzzi an der Uni hat mir jetzt bis zur Abgabe 1GB Ram geliehen, so dass ich After Effects zumindest noch öffnen kann.

Video läuft wieder sauber und bis jetzt gibt es keine Probleme, ansonsten kommt mir das MB auch viel weniger lahm vor. Ich hoffe mal, dass damit jetzt Ruhe is. =)
 
Oben