Hama USB Card Reader - Kontaktprobleme

Diskutiere das Thema Hama USB Card Reader - Kontaktprobleme im Forum Mac Zubehör.

Schlagworte:
  1. peter

    peter Thread Starter Mitglied

    Beiträge:
    353
    Zustimmungen:
    16
    Mitglied seit:
    15.03.2002
    Hallo allerseits,

    im Dezember 15 habe ich den "Hama USB-3.0 Super Speed All-in-One Kartenleser" gekauft, weil mein alter Leser nicht immer tat, was er sollte.

    Jetzt ist der Hama-Reader genau so weit: Werden Karten eingesteckt (CF oder SD), so werden diese nicht zuverlässig gelesen! Es scheint mit der Kabel-Verbinndung zu tun zu haben, wechsle ich den Port am iMac (late 2013, OSX 10.11.5), oder ziehe ich kurz den Stecker am Reader, so wird die Karte erkannt.

    Ich habe den Reader mit Klettpunkten fixiert, es gibt also keine nennenswerte Bewegung zwischen Kabel und den Anschlüssen.

    Hat jemand eine Idee, wie man die Verbindung zuverlässiger gestalten könnte?

    Schon mal Danke für Vorschläge

    pieter
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    21.799
    Zustimmungen:
    5.051
    Mitglied seit:
    06.06.2004
    Das Gerät scheint auch nicht die Definition von Qualitätsprodukt zu sein. Was soll man da groß raten? Etwas anderes zu kaufen höchstens …
     
  3. peter

    peter Thread Starter Mitglied

    Beiträge:
    353
    Zustimmungen:
    16
    Mitglied seit:
    15.03.2002
    Wäre traurig, wenn Du recht hättest! Nach den 9.- Euro für den Vorgänger jetzt 23.- für das Hama-Gerät...

    Wobei ich ehrlicherweise zugeben muss, dass mein Verdacht auch in diese Richtung geht!
     
  4. freucom

    freucom Mitglied

    Beiträge:
    2.438
    Zustimmungen:
    426
    Mitglied seit:
    18.07.2006
    Moin,
    der Produktbeschreibung nach hat dieser Card-Reader kein Netzteil und zieht sich den Strom aus der USB-Schnittstelle. Frage: Hast Du noch andere USB-Geräte am Mac? Evtl. Hubs? So dass der USB-Bus überfordert wird? Allerdings hatte ich hier am 2013er Mac Mini auch schon eine Karte eingesteckt, die lesbar war und am älteren Mini im Büro (2009/2010) ging dieselbe Karte nicht.

    Gruß
    Günther
     
  5. peter

    peter Thread Starter Mitglied

    Beiträge:
    353
    Zustimmungen:
    16
    Mitglied seit:
    15.03.2002
    Richtig, kein Netzteil. Nein, keine weiteren USB-Netzteile!

    Mir scheinen Kontaktprobleme am Kabel die Ursache zu sein.
     
  6. freucom

    freucom Mitglied

    Beiträge:
    2.438
    Zustimmungen:
    426
    Mitglied seit:
    18.07.2006
    Moin,
    okay, dann entfällt der „zu-viele-Geräte-am USB-Bus“-Verdacht. Beim Kabel wüsste ich allerdings nicht, was da groß kaputt gehen soll. Es sein denn, Du steckst das Ding 3- oder 4mal am Tag an und ab. Aber nach Deiner Schilderung „mit Klettpunkten fixiert“, schließe ich einen defekten USB-Stecker aus.

    Nur um sicher zu gehen: Es gab nicht zufällig zeitgleich ein OS-X Systemupdate? Bei dem Gewürge, das Apple derzeit veranstaltet, ist das leider auch eine Möglichkeit. Ich erinnere nur mal an das Update, das den Ethernetport lahmlegte. Dazu mal die Forumssuche bemühen.

    Was mir noch einfällt: Apfel-Menü > Über diesen Mac > Weitere Informationen > Systembericht > USB.
    Taucht der Card-Reader da auf?

    Gruß
    Günther
     
  7. peter

    peter Thread Starter Mitglied

    Beiträge:
    353
    Zustimmungen:
    16
    Mitglied seit:
    15.03.2002
    Wenn ich wieder zu Hause bin, werde ich Deine Tipps überprüfen....
    Vorerst mal danke.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...