Hässliche Icons unter X11

  1. mburger

    mburger Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    mein Mac mini ist mit der Entwicklungsumgebung Eclipse absolut überfordert, daher starte ich Eclipse auf einem Server (Suse 10.x, 2.6.13-15.8-smp) und lasse mir das Eclipse-Fenster via X11 auf meinen Mac zaubern. Auf dem Mac ist der X11-Server von der 10.4 Installations-CD installiert.

    Das ganze ist super schnell, hat aber einen entscheidenden Nachteil: Die Icons im Eclipse-Fenster sind kaum zu erkennen, sie sind fast alle irgendwie rosa und blass.

    Ich kenne mich mit X11 leider nicht soo gut aus, daher: Weiß hier jemand, woran das liegen kann?

    MfG, Martin
     
    mburger, 17.02.2006
  2. der_Kay

    der_KayMacUser Mitglied

    Mitglied seit:
    02.09.2004
    Beiträge:
    1.685
    Zustimmungen:
    8
    Hi Martin,

    ich kann Dir leider nicht aus dem Stand sagen, wie man das Erscheinungsbild einzelner Anwedungen auf X11 ändert. Ist das wirklich "superschnell"?
    Mein Tipp: Wenn die SuSE-Box Dir gehört, installier das freenx-Paket (und schau bei FreeNX), lade von nomachine.com den kostenlosen Mac-Client und arbeite mit (beinah) nativer Geschwindigkeit auf dem gewohnten KDE Desktop (natürlich mit dem Erscheinungsbild, dass man gewohnt ist ;) )!


    viele Grüße,

    Kay

    p.s.: Du musst die Konfigurationsdatei /etc/nxserver/node.conf editieren! Und mein Client beschwert sich beim Authorization Cookie, muss den Client dann noch einmal starten. Aber der Komfort und die Geschwindigkeit sind es allemal wert!
     
    der_Kay, 17.02.2006
  3. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    JFTR:
    Wenn man unter X11 Programm, die auf einem entfernten Rechner liegen, auf der lokalen Maschine ausführt, ist der entfernte Rechner (bzw. das entfernte Programm) der X11 Client und der lokale Rechner der X11 Server.
     
    maceis, 18.02.2006
  4. der_Kay

    der_KayMacUser Mitglied

    Mitglied seit:
    02.09.2004
    Beiträge:
    1.685
    Zustimmungen:
    8
    Meintest Du mein Postscriptum? In dem Fall war der NX Client gemeint, der das Cookie für meinen lokalen X Server nicht sofort setzen will.
     
    der_Kay, 18.02.2006
Die Seite wird geladen...
Ähnliche Themen - Hässliche Icons X11
  1. bruderlos
    Antworten:
    0
    Aufrufe:
    453
    bruderlos
    10.12.2015
  2. svenbode
    Antworten:
    2
    Aufrufe:
    945
    svenbode
    17.05.2012
  3. vib
    Antworten:
    2
    Aufrufe:
    993
    promille
    19.05.2011
  4. Reimer
    Antworten:
    6
    Aufrufe:
    4.816
  5. bluescreenX
    Antworten:
    1
    Aufrufe:
    659