"Hackintosh" - Was haltet ihr davon???

Kaito

Mitglied
Mitglied seit
31.12.2005
Beiträge
6.841

LuckyOldMan

Mitglied
Mitglied seit
28.11.2015
Beiträge
1.046
Die hier ist die in Hackintosh-Kreisen favorisierte Karte - speziell die Karte mit den 4 Antennen, wenn BT wichtig ist: BCM94360CD Fenvi FV-T919 .
 
  • Gefällt mir
Reaktionen: daschmc

Kaito

Mitglied
Mitglied seit
31.12.2005
Beiträge
6.841
Vielen dank für eure Hilfe und Angebote. Muss ich mal noch drüber schlafen, denn eigentlich hab ich ja gar nicht vor das zu benutzen... x)
Die hier ist die in Hackintosh-Kreisen favorisierte Karte - speziell die Karte mit den 4 Antennen, wenn BT wichtig ist: BCM94360CD Fenvi FV-T919 .
Machen da jetzt wirklich die zwei zusätzlichen Antennen was aus, oder liegts eher an nem anderen Chip?
 

Lucifor

Mitglied
Mitglied seit
19.03.2013
Beiträge
501
Liegt am Chip. Meine liegt grad noch am Flughafen rum.. Hab aber auch erst am 09.04 bestellt :)
Als nächstes kommt eine Radeon VII, die eine X580 ersetzt und noch mit meinem Hack läuft und danach wird dann langsam ein 16 Kerner mit X299 Board von Asus aufgebaut :)
 
  • Gefällt mir
Reaktionen: Kaito

iPhill

Mitglied
Mitglied seit
26.02.2011
Beiträge
8.774
War hier länger nicht mehr unterwegs, daher - ohne die letzten x Seiten zu lesen - die Frage: Ist ein AMD Ryzen 3000er Hackintosh mittlerweile so einfach und vanilla zu bauen wie schon vor 5-6 Jahren die Intel Builds? Pder brauchts da viel gefrickel?

Meine Vorstellung: Stick mit Bootloader erstellen und direkt so installieren können; analog Clover und Core i CPUs.

Mich juckt ein Build mit 3900X, X570 Chipset und RX 5700 XT. :)
 

Paul1983

Mitglied
Mitglied seit
22.01.2014
Beiträge
1.789
Ja ist es!

Hier eine kleine Hilfestellung ;)

 
  • Gefällt mir
Reaktionen: daschmc

nex86

Mitglied
Mitglied seit
13.03.2014
Beiträge
363
Ryzen APUs sind leider immernoch ein Problem. Die integrierte Vega GPU wird nicht unterstützt und es soll Soundprobleme geben.
Wo eine Installation von MacOS auf meinem schönen kleinen Asrock A300 Mini PC schonmal flach fällt....

Nutze deshalb einen älteren Dell Optiplex 3020 Small Formfactor PC mit Haswell i3, 16GB RAM und Nvidia GT730 als Hackintosh mit Mojave und Catalina.
Die Installation war erstaunlich einfach nachdem ich das EFI mit Clover und passenden kexten eingerichtet habe.
Ist zwar keine Killermaschiene aber sollte mit älteren Mac Minis aus dem Jahr 2012-2013 mithalten können


Was Notebooks angeht hab ich schlechtere Erfahrung gemacht,
Auf meinem Thinkpad X230 habe ich Catalina installiert bekommen, allerdings ist sind Trackpoint und Touchpad sehr schlecht nutzbar und das Wlan geht nicht (Intel Karte halt).
Und bei meinem X250 habe ich nichtmal die Installation starten können...

Hab mir aus dem Grund dann wieder ein gebrauchtes 2013er Macbook Air gekauft. Hat zwar ein schlechteres Display als das X250 aber dafür erspar mir die fummelei.
 

10tacle

Mitglied
Mitglied seit
03.02.2013
Beiträge
189
Ich bin wie ich irgendwann im Thread mal erwähnte seit November 2018 glücklicher Hackintosher und das Teil ist für mich nach wie vor die Zukunft. Womit ich jetzt allerdings schon seit Tag 1 zu kämpfen habe ist die sehr schwache Bluetooth-Leistung und vielleicht hat ja hier jemand eine Idee, woran das noch liegen könnte. Warum ich das Problem so lange ungelöst mit mir rumschleppe: ganz am Anfang war das Problem nicht allzu auffällig, weil gewisse Geräte damals noch einen Ticken näher am Rechner waren. Als es mir dann mal auffiel, hab ich es eine lange Zeit einfach so hingenommen, denn funktionieren tut ja alles. Aber seit meinem Umzug im letzten Jahr hab ich zum Beispiel die Anlage etwas weiter wegstehen und da nervt es dann schon tierisch, dass ständig der Bluetooth-Sound anfängt zu ruckeln oder zwischendurch einfach mal ganz abbricht - obwohl 1:1 das gleiche Szenario unter Windows 10 absolut gar keine Probleme verursacht.
Die Magic Mouse (1. Gen.) hängt in solchen Momenten auch oft oder bricht einfach mal komplett ab, da hab ich lange die Vermutung gehabt, dass es vielleicht einfach an der Maus liegt. Die ist ja mittlerweile schon was älter, wahrscheinlich hat die nichtmal BT 4.0. Aber da meine Bluetooth-Verbindung unter Windows 1A ist und auch das Audio einwandfrei funktioniert, bin ich mir sicher, dass das Problem mit macOS oder Hackintosh zu tun hat und nicht mit der Magic Mouse, meiner Bluetooth-Karte oder meiner Sound-Anlage. Und seit Kurzem hab ich auch noch Bluetooth-Lautsprecher direkt auf dem Schreibtisch stehen, quasi gerade mal 1 Meter von meinem Rechner entfernt. Und selbst hier habe ich sehr oft Ruckler und Abbrüche, was ja irgendwie überhaupt nicht sein kann. Schon allein wenn ich auf der Tastatur die Lautstärke ändern will, dauert es auch jedes mal mehrere Sekunden bis der Befehl registriert wird, also bei den Boxen angekommen ist.
Wenn ich oben in der Menüleiste mit gedrückter ALT-Taste das Bluetooth-Menü einsehe, steht z.B. bei der Magic Mouse der RSSI-Wert auch sehr häufig bei über -70 dBm, was ja anscheinend auch sehr hoch ist.

Ich hab mir damals die BCM94352Z und einen passenden M.2 E/A+E-Adapter gekauft. Damit das Ding unter macOS läuft hab ich BrcmFirmwareRepo und BrcmPatchRAM2 mit kextbeast nach library/extensions installiert.
Damit "funktioniert" die Karte zumindest komplett (wird auch in IORegistryExplorer angezeigt), und AirDrop geht ebenfalls. Lasse ich diese beiden Kexts weg, läuft die Karte gar nicht, ich gehe also davon aus dass soweit alles nach Vorschrift ist.
2,4 GHz-WLAN hab ich hier nicht, das hab ich am Router schon seit Ewigkeiten komplett aus und alles läuft mit 5 GHz.
AirportBrcmFixup.kext und Lilu.kext hab ich noch. Ich weiß nicht ob die einen Einfluss darauf haben könnten, aber wenn ich die weglasse ändert sich auch nix.
Meine Bluetooth-Einstellungen sind auch schon mindestens einmal komplett zurückgesetzt worden indem ich com.apple.bluetooth.plist gelöscht und den Rechner neugestartet hab.
Meine ganzen Geräte musste ich dann neu koppeln, aber das Problem bleibt.

Im Intenet stieß ich auf USB mapping, da nicht/falsch konfigurierte USB-Ports wohl auch den Bluetooth-Empfang stören können. Das hab ich letztens erfolgreich gemacht, hat nur leider ebenfalls nichts gebracht.

10.13.6 High Sierra (+ aktuellster security patch 2020-002)
MSI Z370m Mortar
GTX 1080 TI
i7 8700k
16 GB Ram
BCM94352Z Broadcom

Dass die Karte vielleicht einfach Müll ist kann ich nicht ganz glauben, denn unter Windows kann ich mich echt nicht beklagen. Gibt es noch weitere Ideen die ich ausprobieren könnte?
 

hopeless

Mitglied
Mitglied seit
18.02.2013
Beiträge
160
Vielleicht hilft das, wobei die Karte wohl nicht mehr so einfach zu bekommen ist:
 

10tacle

Mitglied
Mitglied seit
03.02.2013
Beiträge
189
Das wäre dann einfach eine neue Bluetooth-Karte. Ich dachte ja auch schon daran, einfach mal eine andere zu kaufen und zu hoffen, dass die dann besser funktioniert. Am besten natürlich eine, die wirklich OOB funktioniert. Aber ich kann mir einfach nicht vorstellen, dass das Problem jetzt einfach an meinem Modell liegt.
 

Kaito

Mitglied
Mitglied seit
31.12.2005
Beiträge
6.841
FV-T919 eingebaut, Rechner angemacht, Wifi und BT funktionieren einwandfrei. So stellt man sich das vor.
Nach einem kurzen Test des Wifis hab ich es jetzt wieder ausgemacht, da ich eh am Kabel hänge (also nicht das Network Interface deaktiviert, sondern "Turn Wifi Off" in der Menüleiste). Kann ich so die Dinge a la Handoff dennoch nutzen, oder muss ich via Wifi auch im Netzwerk sein?
Der Punkt Handoff/Continuity ist nun, mit der Wifi Karte, auch in den Systemeinstellungen aufgetaucht. Testen konnte ich es aber noch nicht.
 
Oben